<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="BMw1IROf_8Xw0rAMdrRX_NUgM5czYB0yZM60xF9qSH4" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>UPDATE: Lusby Teen Shot Dealer Over Three Grams of Marijuana | Southern Maryland News Net | Southern Maryland News Net</title>
<link rel="stylesheet" href="http://smnewsnet.com/wp-content/themes/smnewsnet/style.css?v=2" type="text/css" media="screen" />
<style type="text/css">
#panel .content .right { width: 63%; }
#body, #panel .content, .tab .wrap { width: 1200px; }
#sidebar { width: 325px; }
#sidebar .side-widget { width: 301px; }
#maincontent { width: 795px; float: left; }
body.home #maincontent { width: 795px; float: left; }
body.page.fullwidth #maincontent, body.single.fullwidth #maincontent { width: 1160px; float: left; }
#lowersection { width: 1160px; float: right;;  margin: 1px 2% 0 2%;; }
#leftposts { width: 56%; }
#rightposts { width: 36%; }
#leftline { background-position: 477px 0; }
#featured, #featured .ui-tabs-panel { width: 545px; }
#featured ul.ui-tabs-nav { left: 545px; }
#featured .ui-tabs-panel img { min-width: 545px; }
#tabberota, #tabberota .ui-tabs-panel { width: 715px; }
#tabberota ul.ui-tabs-nav { left: 715px; }
#tabberota .ui-tabs-panel img { min-width: 715px; }
#sliderota, #sliderota img,#scrollerota, #scrollerota ul.images li, #scrollerota ul.images li img { width: 795px; }
.section1 .hentry { width: 30%; }
.section1 .post2 { margin: 8px 5% 15px; }
.section2 .hentry { width: 48%; }
.section2 .post2 { margin: 8px 0 15px 4%; }
body { color: #444444; font-size: 16px; line-height: 24px; font-family: arial, helvetica, sans-serif; }
#body { background-color: #FFFFFF; }
#header { background-color: #FFFFFF; }
#title h1, #title h2 { font-size: 48px; line-height: 50px; font-family: arial, helvetica, sans-serif;}
h1, h1 a, h2, h2 a, h3, h3 a, h4, h4 a, h5, h5 a, h6, h6 a { color: #222222; }
a { color: #205B87; }
a:hover { color: #444444; }
.main-navigation .sf-menu a, .main-navigation .sf-menu a:visited  { color: #FFFFFF; }
.main-navigation .sf-menu a:hover  { color: #FFFFFF; }
.main-navigation { background: #272727; font-size: 14px; font-family: arial, helvetica, sans-serif; }
.main-navigation .sf-menu li.sfHover, .main-navigation .sf-menu li li, .main-navigation .sf-menu li li li, .main-navigation .sf-menu a:focus, .main-navigation .sf-menu a:hover { background: #666666; }
.sub-navigation a { color: #222222; font-size: 14px; font-family: arial, helvetica, sans-serif; }
.sub-navigation a:hover { color: #444444; }
.side-widget { background-color: #FFFFFF; color: #444444; font-size: 16px; font-family: arial, helvetica, sans-serif; line-height: 18px; }
.side-widget a, .bottom-widget a { color: #205B87; font-family: arial, helvetica, sans-serif; }
.side-widget a:hover, .bottom-widget a:hover { color: #444444; }
.side-widget h3, .bottom-widget h3 { font-size: 20px; line-height: 22px; font-family: arial, helvetica, sans-serif; }
.storycontent a.more-link { color: #FFFFFF; background-color: #AAAAAA; }
.storycontent a:hover.more-link { color: #EEEEEE; background-color: #666666; }
.hentry h1 { font-size: 28px; line-height: 30px; font-family: arial, helvetica, sans-serif; }
.hentry h2, .info h2 { font-size: 22px; line-height: 24px; font-family: arial, helvetica, sans-serif; }
ol.commentlist li.odd { background-color: #FFFFFF; }
ol.commentlist li.even, #pagination { background-color: #FFFFFF; }
h1.catheader { border-color: #222222; }

</style>
<link rel="pingback" href="http://smnewsnet.com/xmlrpc.php" />
<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://smnewsnet.com/wp-content/themes/magazine-premium/iestyles.css" />
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Daquan Edward Holloway, 16, of Lusby, has been charged as an adult with Attempted 1st Degree Murder after shooting a man over three grams of marijuana"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://smnewsnet.com/archives/414253/update-lusby-teen-shot-dealer-over-three-grams-of-marijuana/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UPDATE: Lusby Teen Shot Dealer Over Three Grams of Marijuana | Southern Maryland News Net" />
<meta property="og:description" content="Daquan Edward Holloway, 16, of Lusby, has been charged as an adult with Attempted 1st Degree Murder after shooting a man over three grams of marijuana" />
<meta property="og:url" content="http://smnewsnet.com/archives/414253/update-lusby-teen-shot-dealer-over-three-grams-of-marijuana/" />
<meta property="og:site_name" content="Southern Maryland News Net" />
<meta property="article:publisher" content="https://www.facebook.com/southmdnews" />
<meta property="article:section" content="All News" />
<meta property="article:published_time" content="2017-01-22T23:58:54-05:00" />
<meta property="og:image" content="http://smnewsnet.com/wp-content/uploads/2017/01/Daquan-Edward-Holloway-1-300x169.jpg" />
<meta property="og:image" content="http://smnewsnet.com/wp-content/uploads/2017/01/ccso-CIB-seal.gif" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Daquan Edward Holloway, 16, of Lusby, has been charged as an adult with Attempted 1st Degree Murder after shooting a man over three grams of marijuana" />
<meta name="twitter:title" content="UPDATE: Lusby Teen Shot Dealer Over Three Grams of Marijuana | Southern Maryland News Net" />
<meta name="twitter:site" content="@SMNEWSNETcom" />
<meta name="twitter:image" content="http://smnewsnet.com/wp-content/uploads/2017/01/Daquan-Edward-Holloway-1-300x169.jpg" />
<meta name="twitter:creator" content="@SMNEWSNETcom" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southern Maryland News Net &raquo; Feed" href="http://smnewsnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Maryland News Net &raquo; Comments Feed" href="http://smnewsnet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Maryland News Net &raquo; UPDATE: Lusby Teen Shot Dealer Over Three Grams of Marijuana Comments Feed" href="http://smnewsnet.com/archives/414253/update-lusby-teen-shot-dealer-over-three-grams-of-marijuana/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/smnewsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://smnewsnet.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://smnewsnet.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://smnewsnet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://smnewsnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://smnewsnet.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://smnewsnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://smnewsnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://smnewsnet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://smnewsnet.com/?p=414253' />
<link rel="alternate" type="application/json+oembed" href="http://smnewsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsmnewsnet.com%2Farchives%2F414253%2Fupdate-lusby-teen-shot-dealer-over-three-grams-of-marijuana%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://smnewsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsmnewsnet.com%2Farchives%2F414253%2Fupdate-lusby-teen-shot-dealer-over-three-grams-of-marijuana%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/40862310/125_x_125_Bottom_Left', [125, 125], 'div-gpt-ad-1378327325714-0').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Bottom_Right', [125, 125], 'div-gpt-ad-1378327325714-1').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Side_1', [125, 125], 'div-gpt-ad-1378327325714-2').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Side_2', [125, 125], 'div-gpt-ad-1378327325714-3').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Side_3', [125, 125], 'div-gpt-ad-1378327325714-4').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Side_4', [125, 125], 'div-gpt-ad-1378327325714-5').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Side_5', [125, 125], 'div-gpt-ad-1378327325714-6').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Side_6', [125, 125], 'div-gpt-ad-1378327325714-7').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Top', [125, 125], 'div-gpt-ad-1378327325714-8').addService(googletag.pubads());
googletag.defineSlot('/40862310/300_x_300_Side_1', [300, 300], 'div-gpt-ad-1378327325714-9').addService(googletag.pubads());
googletag.defineSlot('/40862310/300_x_300_Side_2', [300, 300], 'div-gpt-ad-1378327325714-10').addService(googletag.pubads());
googletag.defineSlot('/40862310/300_x_300_Side_3', [300, 300], 'div-gpt-ad-1378327325714-11').addService(googletag.pubads());
googletag.defineSlot('/40862310/300_x_300_Side_4', [300, 300], 'div-gpt-ad-1378327325714-12').addService(googletag.pubads());
googletag.defineSlot('/40862310/300_x_300_Side_5', [300, 300], 'div-gpt-ad-1378327325714-13').addService(googletag.pubads());
googletag.defineSlot('/40862310/300_x_300_Side_6', [[300, 250], [300, 300], [300, 600]], 'div-gpt-ad-1424309003881-0').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Accident_Bottom', [600, 120], 'div-gpt-ad-1378327325714-14').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Accident_Top', [600, 120], 'div-gpt-ad-1378327325714-15').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Bottom_Footer', [600, 120], 'div-gpt-ad-1378327325714-16').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Crime_Bottom', [600, 120], 'div-gpt-ad-1378327325714-17').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Crime_Top', [600, 120], 'div-gpt-ad-1392659731997-0').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Fire', [600, 120], 'div-gpt-ad-1378327325714-19').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_in_story_bottom', [600, 120], 'div-gpt-ad-1378327325714-20').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_in_story_top', [600, 120], 'div-gpt-ad-1378327325714-21').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Top_Banner', [600, 120], 'div-gpt-ad-1378327325714-22').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Wednesdays_Pet_Bottom', [600, 120], 'div-gpt-ad-1378327325714-23').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Wednesdays_Pet_Top', [600, 120], 'div-gpt-ad-1378327325714-24').addService(googletag.pubads());
googletag.defineSlot('/40862310/300x600-Sidebar', [300, 600], 'div-gpt-ad-1389620814666-0').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Obituary_Category_Bottom', [600, 120], 'div-gpt-ad-1392143573166-0').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Obituary_Category_Top', [600, 120], 'div-gpt-ad-1392143573166-1').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Obituary_Page_Bottom', [600, 120], 'div-gpt-ad-1392143573166-2').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Obituary_Page_Top', [600, 120], 'div-gpt-ad-1392143573166-3').addService(googletag.pubads());
googletag.defineSlot('/40862310/300X300_front_left', [300, 300], 'div-gpt-ad-1437091338944-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.afe7d5e5-553e-49fc-ac7a-6ab6b1280a72"});var st_type="wordpress3.8.1";</script>-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; }
</style>
<link rel="icon" href="http://smnewsnet.com/wp-content/uploads/2015/09/cropped-SM-ICON2-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://smnewsnet.com/wp-content/uploads/2015/09/cropped-SM-ICON2-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://smnewsnet.com/wp-content/uploads/2015/09/cropped-SM-ICON2-180x180.gif" />
<meta name="msapplication-TileImage" content="http://smnewsnet.com/wp-content/uploads/2015/09/cropped-SM-ICON2-270x270.gif" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1629119-5', 'smnewsnet.com');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-414253 single-format-standard custom-background">
<!-- begin header -->
<div id="body">
<div id="header">
<div class="square-header-ad"><!-- 125_x_125_Top -->
<div id="div-gpt-ad-1378327325714-8" style="width:125px; height:125px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-8"); });
</script>
</div>
</div>

        <div id="headerad" class="fr">
            
<!-- 600_x_120_Top_Banner -->
<div id="div-gpt-ad-1378327325714-22" style="width:600px; height:120px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-22"); });
</script>
</div>
        </div>

	        <div id="title" class="">
		   	<a href="http://smnewsnet.com/" class="headerimage"><img src="http://smnewsnet.com/wp-content/uploads/2016/08/final-logo-005.gif" alt="Southern Maryland News Net" /></a>
    	</div>
	    <div id="description" class="">
            </div>
    <div class="main-navigation"><ul id="menu-menu1" class="sf-menu"><li id="menu-item-475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-475"><a href="http://smnewsnet.com/">Home</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-412"><a href="http://smnewsnet.com/archives/category/top/">All News</a>
<ul class="sub-menu">
	<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-397"><a href="http://smnewsnet.com/archives/category/county/calvert/">Calvert County News</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398"><a href="http://smnewsnet.com/archives/category/county/charles/">Charles County News</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="http://smnewsnet.com/archives/category/county/stmarys/">St. Mary&#8217;s County News</a></li>
	<li id="menu-item-404236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404236"><a href="http://smnewsnet.com/archives/category/county/pg/">Prince George&#8217;s News</a></li>
	<li id="menu-item-404235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404235"><a href="http://smnewsnet.com/archives/category/county/aa/">Anne Arundel News</a></li>
</ul>
</li>
<li id="menu-item-94470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94470"><a href="http://smnewsnet.com/live-traffic-cameras/">Traffic Cameras</a></li>
<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-400"><a href="http://smnewsnet.com/archives/category/law/">Law Enforcement</a>
<ul class="sub-menu">
	<li id="menu-item-149999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149999"><a href="http://smnewsnet.com/archives/category/law/crime-solvers/">Crime Solvers</a>
	<ul class="sub-menu">
		<li id="menu-item-172512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172512"><a href="http://smnewsnet.com/archives/category/law/crime-solvers/cal-crime-solvers/">Calvert County Crime Solvers</a></li>
		<li id="menu-item-172513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172513"><a href="http://smnewsnet.com/archives/category/law/crime-solvers/cha-crime-solvers/">Charles County Crime Solvers</a></li>
		<li id="menu-item-165532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165532"><a href="http://smnewsnet.com/archives/category/law/crime-solvers/smc-crime-solvers/">St. Mary’s County Crime Solvers</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="http://smnewsnet.com/archives/category/fire/">Fire &#038; Rescue</a></li>
<li id="menu-item-43985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43985"><a href="http://smnewsnet.com/archives/category/obituaries/">Obituaries</a></li>
<li id="menu-item-48149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48149"><a href="http://smnewsnet.com/archives/category/weather-alerts/">Weather</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-393"><a href="http://smnewsnet.com/archives/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-14680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14680"><a href="http://smnewsnet.com/archives/category/politics/">Politics</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394"><a href="http://smnewsnet.com/archives/category/community/defense/">Department of Defense</a></li>
	<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="http://smnewsnet.com/archives/category/community/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-401"><a href="http://smnewsnet.com/archives/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="http://smnewsnet.com/archives/category/entertainment/arts/">Arts</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-402"><a href="http://smnewsnet.com/archives/category/entertainment/food/">Food</a>
	<ul class="sub-menu">
		<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="http://smnewsnet.com/archives/category/entertainment/food/food-reviews/">Food Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="http://smnewsnet.com/archives/category/entertainment/music/">Music</a></li>
	<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="http://smnewsnet.com/archives/category/entertainment/night/">Night Life</a></li>
</ul>
</li>
<li id="menu-item-48147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-48147"><a href="http://smnewsnet.com/">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="http://smnewsnet.com/archives/category/business/">Business</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-408"><a href="http://smnewsnet.com/archives/category/opinions/">Opinions</a>
	<ul class="sub-menu">
		<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416"><a href="http://smnewsnet.com/archives/category/opinions/commentary/">Commentary</a></li>
		<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417"><a href="http://smnewsnet.com/archives/category/opinions/editorials/">Editorials</a></li>
		<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418"><a href="http://smnewsnet.com/archives/category/opinions/letters/">Letters</a></li>
	</ul>
</li>
	<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-409"><a href="http://smnewsnet.com/archives/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-165531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165531"><a href="http://smnewsnet.com/st-marys-crime-solvers/">St. Mary&#8217;s County Crime Solvers</a></li>
		<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="http://smnewsnet.com/archives/category/sports/hs/">High School Sports</a></li>
		<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411"><a href="http://smnewsnet.com/archives/category/sports/motor/">Motor Sports</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div><div class="sub-navigation"><ul id="menu-menu2" class="sf-menu"><li id="menu-item-468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468"><a href="http://smnewsnet.com/about/">About Us</a></li>
<li id="menu-item-469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469"><a href="http://smnewsnet.com/advertise/">Advertise</a></li>
<li id="menu-item-472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472"><a href="http://smnewsnet.com/contact/">Contact Us</a></li>
<li id="menu-item-23889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23889"><a href="http://smnewsnet.com/archives/category/wednesdays-pet/">Wednesday&#8217;s Pet</a></li>
<li id="menu-item-318170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318170"><a href="http://smnewsnet.com/archives/category/good/">Good News</a></li>
<li id="menu-item-40752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40752"><a href="http://smnewsnet.com/scanner#1">FIRE/POLICE SCANNERS</a></li>
<li id="menu-item-74318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74318"><a href="http://smnewsnet.com/archives/category/entertainment/food/food-reviews/">Food Reviews</a></li>
</ul></div></div>
<!-- end header -->
		<div id="maincontent">	
		<div id="post-414253" class=" first-post post-414253 post type-post status-publish format-standard hentry category-top category-calvert category-community category-county category-law category-top-news category-police-ad">
		                <h1>UPDATE: Lusby Teen Shot Dealer Over Three Grams of Marijuana</h1>
                <div class="meta"><div class="date">January 22, 2017</div></div><!-- 600_x_120_Crime_Top -->
<div id="div-gpt-ad-1392659731997-0" style="width:600px; margin: 0 auto;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1392659731997-0"); });
</script>
</div><div class="storycontent"><p class="sub">The victim stated he was selling a black male who identified himself as Justin, three grams of marijuana.</p><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_42 addtoany_list" data-a2a-url="http://smnewsnet.com/archives/414253/update-lusby-teen-shot-dealer-over-three-grams-of-marijuana/" data-a2a-title="UPDATE: Lusby Teen Shot Dealer Over Three Grams of Marijuana"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsmnewsnet.com%2Farchives%2F414253%2Fupdate-lusby-teen-shot-dealer-over-three-grams-of-marijuana%2F&amp;linkname=UPDATE%3A%20Lusby%20Teen%20Shot%20Dealer%20Over%20Three%20Grams%20of%20Marijuana" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsmnewsnet.com%2Farchives%2F414253%2Fupdate-lusby-teen-shot-dealer-over-three-grams-of-marijuana%2F&amp;linkname=UPDATE%3A%20Lusby%20Teen%20Shot%20Dealer%20Over%20Three%20Grams%20of%20Marijuana" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsmnewsnet.com%2Farchives%2F414253%2Fupdate-lusby-teen-shot-dealer-over-three-grams-of-marijuana%2F&amp;linkname=UPDATE%3A%20Lusby%20Teen%20Shot%20Dealer%20Over%20Three%20Grams%20of%20Marijuana" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fsmnewsnet.com%2Farchives%2F414253%2Fupdate-lusby-teen-shot-dealer-over-three-grams-of-marijuana%2F&amp;linkname=UPDATE%3A%20Lusby%20Teen%20Shot%20Dealer%20Over%20Three%20Grams%20of%20Marijuana" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fsmnewsnet.com%2Farchives%2F414253%2Fupdate-lusby-teen-shot-dealer-over-three-grams-of-marijuana%2F&amp;linkname=UPDATE%3A%20Lusby%20Teen%20Shot%20Dealer%20Over%20Three%20Grams%20of%20Marijuana" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_printfriendly" href="http://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fsmnewsnet.com%2Farchives%2F414253%2Fupdate-lusby-teen-shot-dealer-over-three-grams-of-marijuana%2F&amp;linkname=UPDATE%3A%20Lusby%20Teen%20Shot%20Dealer%20Over%20Three%20Grams%20of%20Marijuana" title="PrintFriendly" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://smnewsnet.com/archives/414253/update-lusby-teen-shot-dealer-over-three-grams-of-marijuana/"></a></div></div><div id="attachment_414092" style="width: 310px" class="wp-caption alignright"><img class="size-thumbnail wp-image-414092" src="http://smnewsnet.com/wp-content/uploads/2017/01/Daquan-Edward-Holloway-1-300x169.jpg" alt="Daquan Edward Holloway, 16, of Lusby, has been charged as an adult with Attempted 1st Degree Murder" width="300" height="169" srcset="http://smnewsnet.com/wp-content/uploads/2017/01/Daquan-Edward-Holloway-1-300x169.jpg 300w, http://smnewsnet.com/wp-content/uploads/2017/01/Daquan-Edward-Holloway-1-768x433.jpg 768w, http://smnewsnet.com/wp-content/uploads/2017/01/Daquan-Edward-Holloway-1-800x451.jpg 800w, http://smnewsnet.com/wp-content/uploads/2017/01/Daquan-Edward-Holloway-1.jpg 822w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Daquan Edward Holloway, 16, of Lusby, has been charged as an adult with Attempted 1st Degree Murder</p></div>
<p>On January 13, 2017 Deputies of the <a href="http://www.co.cal.md.us/index.aspx?NID=368">Calvert County Sheriff’s Office</a> responded to <a href="http://smnewsnet.com/archives/414090/police-arrest-five-suspects-in-shooting-that-occurred-in-prince-frederick/"><span style="text-decoration: underline;"><strong>Calvert Town Road and Calvert Town Drive, in Prince Frederick for the report of a shooting.</strong></span></a></p>
<p>Upon arrival, a male victim was located. He was found to be suffering from a single gunshot wound to his upper chest. The victim was identified as a 30-year-old black male from Prince Frederick</p>
<p>The victim was flown to the Baltimore shock trauma center by the Maryland State Police.</p>
<p>Located in the crime scene was an apple I phone that was active as twitter feeds were seen posting and a single 40 caliber spent shell casing and US currency.</p>
<p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:left;margin:10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300X600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0630796975775950"
     data-ad-slot="7721850399"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
Detective Rector from the Calvert County Sheriff’s Office interviewed the victim at the hospital and learned that the suspect had contacted the victim on his mobile device prior to the shooting/robbery.</p>
<p>The victim said that the number was not one that he recognized or had saved in his phone as a contact. The victim indicated that the suspect number would be in his recent call log and contain &#8220;53&#8221;. Detective Jernigan reviewed the victim&#8217;s phone and located chat conversations between the victim and the phone number with the 53 in it.  The chat log discussed meeting in Calvert Towne so the victim could sell the unknown party marijuana. The unknown party identified himself as &#8220;Justin&#8221; and stated that he got the victim&#8217;s number from someone named &#8220;Vick&#8221;. Just prior to the shooting the victim and the unknown party exchanged messages indicating that the unknown party had arrived in the neighborhood to make the purchase. The victim stated he was selling a black male who identified himself as Justin, three grams of marijuana. The victim stated he met the male who punched him and took the marijuana without paying. He then stated he pursed the male on foot towards Calvert Town Road, and that the male turned around and shot him in the chest with a handgun. He was only able to describe the suspect as a dark skinned black male. A single 40 caliber shell casing was recovered on the crime scene where the shooting took place.</p>
<p>Detective Jernigan recovered an Apple Phone at the scene of the shooting and called 911 with it so dispatchers could relay the phone number associated with the phone. Dispatchers answered and advised police of the phone number. The device was then secured in a container to block any incoming or outgoing signal to the device until further analysis can be conducted.</p>
<p>On January 18, 2017, members of Calvert Investigative Bureau executed numerous search and seizure and arrest warrants pertaining to a separate armed robbery. Four males were arrested for being involved in the armed robbery, one of whom was Isaiah Jones.</p>
<p>While speaking to Jones it was learned that &#8220;Quan&#8221; was the male who committed the robbery and shooting of Andre Grice. Jones stated that he spoke to &#8220;Quan&#8221; on the phone and &#8220;Quan&#8221; stated he had shot the victim because the robbery &#8220;got out of hand&#8221;.</p>
<p>Det. Jernigan conducted a forensic analysis of Jones&#8217; phone and located a contact identified in the device as &#8220;Quan&#8221;, with a connected email Gmail address. There was also an associated twitter account of <a href="https://twitter.com/Quannn__RG/media"><span style="text-decoration: underline;"><strong>@quannn_RG</strong></span></a>. The twitter account was reviewed and the user photograph was identified by Cpl. Libby as Daquan Edward Holloway, 16, of Lusby. Holloway is known to Cpl. Libby through interactions at school and prior juvenile incidents.</p>
<p>On January 18, 2017 Daquan Edward Holloway was arrested while at Patuxent High School and transported to the Calvert County Sheriff’s Office. Holloway was advised of his Miranda warning and he invoked his right to counsel.</p>
<p>On January 18, 2017 Detective Cameron responded to Holloway&#8217;s residence located on Sitting Bull Trail, in Lusby, to set up surveillance. While at the residence Det. Cameron observed, a female leave the residence with a brown bag that she tossed in the back seat. The vehicle was stopped by members of the sheriff’s Office who made contact with the driver Eurako Mackall, who is Daquan Holloway&#8217;s mother.</p>
<p>Upon making contact with Ms. Mackall, she stated I know why you stopped me, it&#8217;s for the gun in the backseat. At that time law enforcement secured the vehicle pending a search warrant.</p>
<p>Search warrants were executed on the vehicle driven by Eurako Mackall and the residence on Sitting Bull Trail, in Lusby. A BB gun was found in the rear seat of the vehicle.</p>
<p>Ms. Mackall was believed to have been tipped off that her son was arrested and a suspect in the shooting. Mackall advised that it was just coincidental that she moved the BB gun which she previously found in her son&#8217;s room.</p>
<p>Discovered during the search of Holloway’s on Sitting Bull Trail, in Lusby was several handgun magazines for a 40 caliber handgun, 40 caliber ammunition and gun boxes.</p>
<p>Daquan Edward Holloway, a juvenile, has been charged as an adult with Attempted 1st Degree Murder, Armed Robbery, Assault-First Degree, and Firearm use/fel-violent crime.</p>
<p>Anyone with any additional information should contact Detective Mudd at 410-535-2800.<br />

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
&nbsp;
<div id="circularhub_module_9032"></div>
<script src="//api.circularhub.com/9032/c8a2465b18cf9d05/flyertown_module.js"></script>
</div>
<br />
<img class="aligncenter size-full wp-image-413930" src="http://smnewsnet.com/wp-content/uploads/2017/01/ccso-CIB-seal.gif" alt="" width="350" height="332" /><br />

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched content -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0630796975775950" data-ad-slot="4538671591" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_42 addtoany_list" data-a2a-url="http://smnewsnet.com/archives/414253/update-lusby-teen-shot-dealer-over-three-grams-of-marijuana/" data-a2a-title="UPDATE: Lusby Teen Shot Dealer Over Three Grams of Marijuana"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsmnewsnet.com%2Farchives%2F414253%2Fupdate-lusby-teen-shot-dealer-over-three-grams-of-marijuana%2F&amp;linkname=UPDATE%3A%20Lusby%20Teen%20Shot%20Dealer%20Over%20Three%20Grams%20of%20Marijuana" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsmnewsnet.com%2Farchives%2F414253%2Fupdate-lusby-teen-shot-dealer-over-three-grams-of-marijuana%2F&amp;linkname=UPDATE%3A%20Lusby%20Teen%20Shot%20Dealer%20Over%20Three%20Grams%20of%20Marijuana" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsmnewsnet.com%2Farchives%2F414253%2Fupdate-lusby-teen-shot-dealer-over-three-grams-of-marijuana%2F&amp;linkname=UPDATE%3A%20Lusby%20Teen%20Shot%20Dealer%20Over%20Three%20Grams%20of%20Marijuana" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fsmnewsnet.com%2Farchives%2F414253%2Fupdate-lusby-teen-shot-dealer-over-three-grams-of-marijuana%2F&amp;linkname=UPDATE%3A%20Lusby%20Teen%20Shot%20Dealer%20Over%20Three%20Grams%20of%20Marijuana" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fsmnewsnet.com%2Farchives%2F414253%2Fupdate-lusby-teen-shot-dealer-over-three-grams-of-marijuana%2F&amp;linkname=UPDATE%3A%20Lusby%20Teen%20Shot%20Dealer%20Over%20Three%20Grams%20of%20Marijuana" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_printfriendly" href="http://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fsmnewsnet.com%2Farchives%2F414253%2Fupdate-lusby-teen-shot-dealer-over-three-grams-of-marijuana%2F&amp;linkname=UPDATE%3A%20Lusby%20Teen%20Shot%20Dealer%20Over%20Three%20Grams%20of%20Marijuana" title="PrintFriendly" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://smnewsnet.com/archives/414253/update-lusby-teen-shot-dealer-over-three-grams-of-marijuana/"></a></div></div><span class='st_facebook_vcount' st_title='UPDATE: Lusby Teen Shot Dealer Over Three Grams of Marijuana' st_url='http://smnewsnet.com/archives/414253/update-lusby-teen-shot-dealer-over-three-grams-of-marijuana/'></span>
<span class='st_twitter_vcount' st_title='UPDATE: Lusby Teen Shot Dealer Over Three Grams of Marijuana' st_url='http://smnewsnet.com/archives/414253/update-lusby-teen-shot-dealer-over-three-grams-of-marijuana/'></span>
<span class='st_email_vcount' st_title='UPDATE: Lusby Teen Shot Dealer Over Three Grams of Marijuana' st_url='http://smnewsnet.com/archives/414253/update-lusby-teen-shot-dealer-over-three-grams-of-marijuana/'></span>
<span class='st_sharethis_vcount' st_title='UPDATE: Lusby Teen Shot Dealer Over Three Grams of Marijuana' st_url='http://smnewsnet.com/archives/414253/update-lusby-teen-shot-dealer-over-three-grams-of-marijuana/'></span>
<span class='st_fblike_vcount' st_title='UPDATE: Lusby Teen Shot Dealer Over Three Grams of Marijuana' st_url='http://smnewsnet.com/archives/414253/update-lusby-teen-shot-dealer-over-three-grams-of-marijuana/'></span>
<span class='st_plusone_vcount' st_title='UPDATE: Lusby Teen Shot Dealer Over Three Grams of Marijuana' st_url='http://smnewsnet.com/archives/414253/update-lusby-teen-shot-dealer-over-three-grams-of-marijuana/'></span>
<span class='st_instagram_vcount' st_title='UPDATE: Lusby Teen Shot Dealer Over Three Grams of Marijuana' st_url='http://smnewsnet.com/archives/414253/update-lusby-teen-shot-dealer-over-three-grams-of-marijuana/'></span>
<span class='st_pinterest_vcount' st_title='UPDATE: Lusby Teen Shot Dealer Over Three Grams of Marijuana' st_url='http://smnewsnet.com/archives/414253/update-lusby-teen-shot-dealer-over-three-grams-of-marijuana/'></span>                    <p class="postmetadata alt">
					<small>
						This entry was posted on January 22, 2017 at 11:58 pm and is filed under <a href="http://smnewsnet.com/archives/category/top/" rel="category tag">All News</a>, <a href="http://smnewsnet.com/archives/category/county/calvert/" rel="category tag">Calvert News</a>, <a href="http://smnewsnet.com/archives/category/community/" rel="category tag">Community</a>, <a href="http://smnewsnet.com/archives/category/county/" rel="category tag">County</a>, <a href="http://smnewsnet.com/archives/category/law/" rel="category tag">Law Enforcement</a>, <a href="http://smnewsnet.com/archives/category/top-news/" rel="category tag">Top News</a>, <a href="http://smnewsnet.com/archives/category/police-ad/" rel="category tag">z Police Ad Top</a>. You can follow any responses to this entry through the <a href="http://smnewsnet.com/archives/414253/update-lusby-teen-shot-dealer-over-three-grams-of-marijuana/feed/">RSS 2.0</a> feed.					</small>
					</p>
                </div>	</div><!-- #post  -->
   				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/414253/update-lusby-teen-shot-dealer-over-three-grams-of-marijuana/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://smnewsnet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label>Comment *</label><br /><textarea id="comment" name="comment" cols="" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='414253' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
       
</div> <!-- end #maincontent --><!-- begin sidebar -->
    <div id="sidebar">
 		<div id="text-35" class="side-widget widget_text">			<div class="textwidget"><form action="http://www.smnewsnet.com/search-results" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="000847868526262522715:1xnheot2cva" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="38" onclick="this.value='';" onfocus="this.select()" onblur="this.value=!this.value?'Search & Hit Enter':this.value;" value="Search & Hit Enter" />
  
  </div>
</form>
<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script></div>
		</div><div id="text-28" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_1 -->
<div id="div-gpt-ad-1378327325714-9" style="width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-9"); });
</script>
</div></div>
		</div><div id="text-29" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_2 -->
<div id="div-gpt-ad-1378327325714-10" style="width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-10"); });
</script>
</div></div>
		</div><div id="text-30" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_3 -->
<div id="div-gpt-ad-1378327325714-11" style="width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-11"); });
</script>
</div></div>
		</div><div id="text-31" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_4 -->
<div id="div-gpt-ad-1378327325714-12" style="width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-12"); });
</script>
</div></div>
		</div><div id="awesomeweatherwidget-2" class="side-widget widget_awesomeweatherwidget"><div id="awesome-weather-leonardtown" class="awesome-weather-wrap awecf awe_tall awe_custom awe_with_stats awe-code-701 awe-desc-mist" style=" color: #ffffff;  background-color: #0099FF; "><div class="awesome-weather-header">Southern Maryland Weather</div><div class="awesome-weather-current-temp"><strong>50<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">mist</div><div class="awe_humidty">humidity: 100%</div><div class="awe_wind">wind: 10mph NE</div><div class="awe_highlow">H 49 &bull; L 49</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">46<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">50<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">54<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">51<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">43<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/4360551" target="_blank">extended forecast</a></div> <!-- /.awesome-weather-more-weather-link --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></div><div id="text-32" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_5 -->
<div id="div-gpt-ad-1378327325714-13" style="width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-13"); });
</script>
</div></div>
		</div><div id="text-43" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_6 -->
<div id='div-gpt-ad-1424309003881-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424309003881-0'); });
</script>
</div></div>
		</div><div id="text-37" class="side-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300X600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0630796975775950"
     data-ad-slot="7721850399"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="archives-3" class="side-widget widget_archive"><h3>Archives</h3>		<ul>
			<li><a href='http://smnewsnet.com/archives/date/2017/01/'>January 2017</a>&nbsp;(192)</li>
	<li><a href='http://smnewsnet.com/archives/date/2016/12/'>December 2016</a>&nbsp;(241)</li>
	<li><a href='http://smnewsnet.com/archives/date/2016/11/'>November 2016</a>&nbsp;(257)</li>
	<li><a href='http://smnewsnet.com/archives/date/2016/10/'>October 2016</a>&nbsp;(319)</li>
	<li><a href='http://smnewsnet.com/archives/date/2016/09/'>September 2016</a>&nbsp;(270)</li>
	<li><a href='http://smnewsnet.com/archives/date/2016/08/'>August 2016</a>&nbsp;(276)</li>
	<li><a href='http://smnewsnet.com/archives/date/2016/07/'>July 2016</a>&nbsp;(241)</li>
	<li><a href='http://smnewsnet.com/archives/date/2016/06/'>June 2016</a>&nbsp;(298)</li>
	<li><a href='http://smnewsnet.com/archives/date/2016/05/'>May 2016</a>&nbsp;(372)</li>
	<li><a href='http://smnewsnet.com/archives/date/2016/04/'>April 2016</a>&nbsp;(288)</li>
	<li><a href='http://smnewsnet.com/archives/date/2016/03/'>March 2016</a>&nbsp;(324)</li>
	<li><a href='http://smnewsnet.com/archives/date/2016/02/'>February 2016</a>&nbsp;(330)</li>
	<li><a href='http://smnewsnet.com/archives/date/2016/01/'>January 2016</a>&nbsp;(296)</li>
	<li><a href='http://smnewsnet.com/archives/date/2015/12/'>December 2015</a>&nbsp;(300)</li>
	<li><a href='http://smnewsnet.com/archives/date/2015/11/'>November 2015</a>&nbsp;(267)</li>
	<li><a href='http://smnewsnet.com/archives/date/2015/10/'>October 2015</a>&nbsp;(323)</li>
	<li><a href='http://smnewsnet.com/archives/date/2015/09/'>September 2015</a>&nbsp;(340)</li>
	<li><a href='http://smnewsnet.com/archives/date/2015/08/'>August 2015</a>&nbsp;(320)</li>
	<li><a href='http://smnewsnet.com/archives/date/2015/07/'>July 2015</a>&nbsp;(309)</li>
	<li><a href='http://smnewsnet.com/archives/date/2015/06/'>June 2015</a>&nbsp;(351)</li>
	<li><a href='http://smnewsnet.com/archives/date/2015/05/'>May 2015</a>&nbsp;(289)</li>
	<li><a href='http://smnewsnet.com/archives/date/2015/04/'>April 2015</a>&nbsp;(300)</li>
	<li><a href='http://smnewsnet.com/archives/date/2015/03/'>March 2015</a>&nbsp;(318)</li>
	<li><a href='http://smnewsnet.com/archives/date/2015/02/'>February 2015</a>&nbsp;(265)</li>
	<li><a href='http://smnewsnet.com/archives/date/2015/01/'>January 2015</a>&nbsp;(285)</li>
	<li><a href='http://smnewsnet.com/archives/date/2014/12/'>December 2014</a>&nbsp;(271)</li>
	<li><a href='http://smnewsnet.com/archives/date/2014/11/'>November 2014</a>&nbsp;(272)</li>
	<li><a href='http://smnewsnet.com/archives/date/2014/10/'>October 2014</a>&nbsp;(288)</li>
	<li><a href='http://smnewsnet.com/archives/date/2014/09/'>September 2014</a>&nbsp;(324)</li>
	<li><a href='http://smnewsnet.com/archives/date/2014/08/'>August 2014</a>&nbsp;(272)</li>
	<li><a href='http://smnewsnet.com/archives/date/2014/07/'>July 2014</a>&nbsp;(298)</li>
	<li><a href='http://smnewsnet.com/archives/date/2014/06/'>June 2014</a>&nbsp;(306)</li>
	<li><a href='http://smnewsnet.com/archives/date/2014/05/'>May 2014</a>&nbsp;(376)</li>
	<li><a href='http://smnewsnet.com/archives/date/2014/04/'>April 2014</a>&nbsp;(451)</li>
	<li><a href='http://smnewsnet.com/archives/date/2014/03/'>March 2014</a>&nbsp;(584)</li>
	<li><a href='http://smnewsnet.com/archives/date/2014/02/'>February 2014</a>&nbsp;(503)</li>
	<li><a href='http://smnewsnet.com/archives/date/2014/01/'>January 2014</a>&nbsp;(627)</li>
	<li><a href='http://smnewsnet.com/archives/date/2013/12/'>December 2013</a>&nbsp;(603)</li>
	<li><a href='http://smnewsnet.com/archives/date/2013/11/'>November 2013</a>&nbsp;(587)</li>
	<li><a href='http://smnewsnet.com/archives/date/2013/10/'>October 2013</a>&nbsp;(600)</li>
	<li><a href='http://smnewsnet.com/archives/date/2013/09/'>September 2013</a>&nbsp;(543)</li>
	<li><a href='http://smnewsnet.com/archives/date/2013/08/'>August 2013</a>&nbsp;(528)</li>
	<li><a href='http://smnewsnet.com/archives/date/2013/07/'>July 2013</a>&nbsp;(594)</li>
	<li><a href='http://smnewsnet.com/archives/date/2013/06/'>June 2013</a>&nbsp;(560)</li>
	<li><a href='http://smnewsnet.com/archives/date/2013/05/'>May 2013</a>&nbsp;(591)</li>
	<li><a href='http://smnewsnet.com/archives/date/2013/04/'>April 2013</a>&nbsp;(614)</li>
	<li><a href='http://smnewsnet.com/archives/date/2013/03/'>March 2013</a>&nbsp;(542)</li>
	<li><a href='http://smnewsnet.com/archives/date/2013/02/'>February 2013</a>&nbsp;(445)</li>
	<li><a href='http://smnewsnet.com/archives/date/2013/01/'>January 2013</a>&nbsp;(455)</li>
	<li><a href='http://smnewsnet.com/archives/date/2012/12/'>December 2012</a>&nbsp;(389)</li>
	<li><a href='http://smnewsnet.com/archives/date/2012/11/'>November 2012</a>&nbsp;(415)</li>
	<li><a href='http://smnewsnet.com/archives/date/2012/10/'>October 2012</a>&nbsp;(552)</li>
	<li><a href='http://smnewsnet.com/archives/date/2012/09/'>September 2012</a>&nbsp;(376)</li>
	<li><a href='http://smnewsnet.com/archives/date/2012/08/'>August 2012</a>&nbsp;(307)</li>
	<li><a href='http://smnewsnet.com/archives/date/2012/07/'>July 2012</a>&nbsp;(318)</li>
	<li><a href='http://smnewsnet.com/archives/date/2012/06/'>June 2012</a>&nbsp;(317)</li>
	<li><a href='http://smnewsnet.com/archives/date/2012/05/'>May 2012</a>&nbsp;(325)</li>
	<li><a href='http://smnewsnet.com/archives/date/2012/04/'>April 2012</a>&nbsp;(294)</li>
	<li><a href='http://smnewsnet.com/archives/date/2012/03/'>March 2012</a>&nbsp;(319)</li>
	<li><a href='http://smnewsnet.com/archives/date/2012/02/'>February 2012</a>&nbsp;(291)</li>
	<li><a href='http://smnewsnet.com/archives/date/2012/01/'>January 2012</a>&nbsp;(311)</li>
	<li><a href='http://smnewsnet.com/archives/date/2011/12/'>December 2011</a>&nbsp;(290)</li>
	<li><a href='http://smnewsnet.com/archives/date/2011/11/'>November 2011</a>&nbsp;(294)</li>
	<li><a href='http://smnewsnet.com/archives/date/2011/10/'>October 2011</a>&nbsp;(239)</li>
	<li><a href='http://smnewsnet.com/archives/date/2011/09/'>September 2011</a>&nbsp;(251)</li>
		</ul>
		</div><div id="text-6" class="side-widget widget_text">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsouthernmarylandnewsnet%2F&tabs=timeline&width=300&height=600&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=271956476149543" width="300" height="600" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</div>  
    </div> <!-- end #sidebar -->
<!-- end sidebar --><br class="clear" /><br class="clear" />    
    <!-- begin footer -->
    <div id="footer">
                
        <div id="footerad"><div class="square-footer-ad-left"><!-- 125_x_125_Bottom_Left -->
<div id="div-gpt-ad-1378327325714-0" style="width:125px; height:125px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-0"); });
</script>
</div></div>
        <div class="footer-middle-ad">
            <!-- 600_x_120_Bottom_Footer -->
<div id="div-gpt-ad-1378327325714-16" style="width:600px; height:120px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-16"); });
</script>
</div>
            </div>
        <div class="square-footer-ad-right" style="float:right;"><!-- Bottom-Right-125x125 -->
<!-- 125_x_125_Bottom_Right -->
<div id="div-gpt-ad-1378327325714-1" style="width:125px; height:125px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-1"); });
</script>
</div></div>
<br clear="all">
        </div>
        
    	    
    
        Copyright © 2016 <a href="http://smnewsnet.com/">Southern Maryland News Net</a>. All Rights Reserved.         		<a href="javascript:void(0)" id="backtotop"><img src="http://smnewsnet.com/wp-content/themes/magazine-premium/images/backtotop.png" alt="Back to Top" /></a>
    </div> <!-- end #footer -->
<br class="clear" />
</div> <!-- end #body -->

<script type='text/javascript' src='http://smnewsnet.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://smnewsnet.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://smnewsnet.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://smnewsnet.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://smnewsnet.com/wp-content/themes/magazine-premium/js/effects.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://smnewsnet.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type="text/javascript">
/* <![CDATA[ */
(function($) {
	// Responsive videos
	var all_videos = $( 'iframe[src^="http://player.vimeo.com"], iframe[src^="http://www.youtube.com"], iframe[src^="http://www.dailymotion.com"], object, embed' );
	    	
	all_videos.each(function() {
		var el = $(this);
		el
			.attr( 'data-aspectRatio', el.height() / el.width() )
			.attr( 'data-oldWidth', el.attr( 'width' ) );
	} );
	
	$(window)
		.resize( function() {
			all_videos.each( function() {
				var el = $(this),
					newWidth = el.parents( '.storycontent' ).width(),
					oldWidth = el.attr( 'data-oldWidth' );
	
				if ( oldWidth > newWidth ) {
					el
						.removeAttr( 'height' )
						.removeAttr( 'width' )
					    .width( newWidth )
				    	.height( newWidth * el.attr( 'data-aspectRatio' ) );
				}
			} );
		} )
		.resize();
		$("#mailinglist").submit(function()	{
		if($("#mailinglistemail").val()=="") {
			$("#tabbed-3 .error").text("Please enter your email address.");
			return false;
		} else {
			var email = $('#mailinglistemail').val();
			if(email.indexOf("@") == -1 || email.indexOf(".") == -1) {
				$("#tabbed-3 .error").text("Please enter a valid email address.");
				return false;
			} else {
				var data = {
					action: 'save_mailinglist_options',
					option: $(this).serialize()
				};
				$("#mailinglistsubmit").hide();
				$(".ajaxsave").show();
				$.post("http://smnewsnet.com/wp-admin/admin-ajax.php", data,
				function(response){
					$(".ajaxsave").hide();
					$("#mailinglistsubmit").show();
					$("#mailinglistemail").val("");
					$("#tabbed-3 .message").html(response);
				});		
				return false;
			}
		} 
		
	});
})(jQuery);
/* ]]> */
</script>
<!--[if IE 8]>
<script type="text/javascript">
/* <![CDATA[ */
(function($) {
	$("img").each(function() {
		var img = $(this),
			img_w = img.attr("width"),
			parent_w = img.parents(".storycontent").width();
		if(img_w>parent_w)
			img.removeAttr("width").removeAttr("height");	
	});
})(jQuery);
/* ]]> */
</script>
<![endif]-->

<!-- Magazine Premium theme designed by c.bavota - http://themes.bavotasan.com -->
</body>
</html>