<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="BMw1IROf_8Xw0rAMdrRX_NUgM5czYB0yZM60xF9qSH4" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Former PG County Police Officer Sentenced to Life plus 50 Years for Murder | Southern Maryland News Net | Southern Maryland News Net</title>
<link rel="stylesheet" href="https://smnewsnet.com/wp-content/themes/smnewsnet/style.css" type="text/css" media="screen" />
<style type="text/css">
#panel .content .right { width: 63%; }
#body, #panel .content, .tab .wrap { width: 1200px; }
#sidebar { width: 325px; }
#sidebar .side-widget { width: 301px; }
#maincontent { width: 795px; float: left; }
body.home #maincontent { width: 795px; float: left; }
body.page.fullwidth #maincontent, body.single.fullwidth #maincontent { width: 1160px; float: left; }
#lowersection { width: 1160px; float: right;;  margin: 1px 2% 0 2%;; }
#leftposts { width: 56%; }
#rightposts { width: 36%; }
#leftline { background-position: 477px 0; }
#featured, #featured .ui-tabs-panel { width: 545px; }
#featured ul.ui-tabs-nav { left: 545px; }
#featured .ui-tabs-panel img { min-width: 545px; }
#tabberota, #tabberota .ui-tabs-panel { width: 715px; }
#tabberota ul.ui-tabs-nav { left: 715px; }
#tabberota .ui-tabs-panel img { min-width: 715px; }
#sliderota, #sliderota img,#scrollerota, #scrollerota ul.images li, #scrollerota ul.images li img { width: 795px; }
.section1 .hentry { width: 30%; }
.section1 .post2 { margin: 8px 5% 15px; }
.section2 .hentry { width: 48%; }
.section2 .post2 { margin: 8px 0 15px 4%; }
body { color: #444444; font-size: 16px; line-height: 24px; font-family: arial, helvetica, sans-serif; }
#body { background-color: #FFFFFF; }
#header { background-color: #FFFFFF; }
#title h1, #title h2 { font-size: 48px; line-height: 50px; font-family: arial, helvetica, sans-serif;}
h1, h1 a, h2, h2 a, h3, h3 a, h4, h4 a, h5, h5 a, h6, h6 a { color: #222222; }
a { color: #205B87; }
a:hover { color: #444444; }
.main-navigation .sf-menu a, .main-navigation .sf-menu a:visited  { color: #FFFFFF; }
.main-navigation .sf-menu a:hover  { color: #FFFFFF; }
.main-navigation { background: #272727; font-size: 14px; font-family: arial, helvetica, sans-serif; }
.main-navigation .sf-menu li.sfHover, .main-navigation .sf-menu li li, .main-navigation .sf-menu li li li, .main-navigation .sf-menu a:focus, .main-navigation .sf-menu a:hover { background: #666666; }
.sub-navigation a { color: #222222; font-size: 14px; font-family: arial, helvetica, sans-serif; }
.sub-navigation a:hover { color: #444444; }
.side-widget { background-color: #FFFFFF; color: #444444; font-size: 16px; font-family: arial, helvetica, sans-serif; line-height: 18px; }
.side-widget a, .bottom-widget a { color: #205B87; font-family: arial, helvetica, sans-serif; }
.side-widget a:hover, .bottom-widget a:hover { color: #444444; }
.side-widget h3, .bottom-widget h3 { font-size: 20px; line-height: 22px; font-family: arial, helvetica, sans-serif; }
.storycontent a.more-link { color: #FFFFFF; background-color: #AAAAAA; }
.storycontent a:hover.more-link { color: #EEEEEE; background-color: #666666; }
.hentry h1 { font-size: 28px; line-height: 30px; font-family: arial, helvetica, sans-serif; }
.hentry h2, .info h2 { font-size: 22px; line-height: 24px; font-family: arial, helvetica, sans-serif; }
ol.commentlist li.odd { background-color: #FFFFFF; }
ol.commentlist li.even, #pagination { background-color: #FFFFFF; }
h1.catheader { border-color: #222222; }

</style>
<link rel="pingback" href="https://smnewsnet.com/xmlrpc.php" />
<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://smnewsnet.com/wp-content/themes/magazine-premium/iestyles.css" />
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://smnewsnet.com/archives/418659/former-pg-county-police-officer-sentenced-life-plus-50-years-murder/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former PG County Police Officer Sentenced to Life plus 50 Years for Murder | Southern Maryland News Net" />
<meta property="og:description" content="On Tuesday, May 9, 2017, visiting Prince George’s County Circuit Court Judge Erik H. Nyce sentenced Richard Travess Conway, 28 of Waldorf, to an overall sentence of Life plus 50 years in prison for the murder of Robert Mange, conspiring and attempting to murder Krystal Mange, and the reckless endangerment of 4 others. Conway, a Prince George’s County police officer at the time of the crimes, conspired with and assisted his mother, Caroline Conway. At 5:45 PM on May 20, 2015, officers responded to the McDonalds at Mall Circle in Waldorf for a shooting. Once on the scene, officers found two adult victims, Robert Mange, 25 of Smithfield, VA, and his pregnant wife Krystal Mange, now 26, of Smithfield, VA, with gunshot wounds. Robert Mange was pronounced dead at the scene. Krystal Mange &#8212; who was 7 months pregnant at the time –was critically injured but survived. Her unborn child also survived. During her medical treatment on the scene, Krystal Mange told police that Caroline Conway, the mother of Richard Conway, Krystal’s ex-boyfriend and father of her 2 children, shot her and her husband. An investigation into the shooting revealed that the victims were involved in an ongoing heated child &hellip;" />
<meta property="og:url" content="https://smnewsnet.com/archives/418659/former-pg-county-police-officer-sentenced-life-plus-50-years-murder/" />
<meta property="og:site_name" content="Southern Maryland News Net" />
<meta property="article:publisher" content="https://www.facebook.com/southmdnews" />
<meta property="article:section" content="All News" />
<meta property="article:published_time" content="2017-05-09T23:06:43-04:00" />
<meta property="og:image" content="https://smnewsnet.com/wp-content/uploads/2017/05/Conway-Richard-Travess-267x300.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On Tuesday, May 9, 2017, visiting Prince George’s County Circuit Court Judge Erik H. Nyce sentenced Richard Travess Conway, 28 of Waldorf, to an overall sentence of Life plus 50 years in prison for the murder of Robert Mange, conspiring and attempting to murder Krystal Mange, and the reckless endangerment of 4 others. Conway, a Prince George’s County police officer at the time of the crimes, conspired with and assisted his mother, Caroline Conway. At 5:45 PM on May 20, 2015, officers responded to the McDonalds at Mall Circle in Waldorf for a shooting. Once on the scene, officers found two adult victims, Robert Mange, 25 of Smithfield, VA, and his pregnant wife Krystal Mange, now 26, of Smithfield, VA, with gunshot wounds. Robert Mange was pronounced dead at the scene. Krystal Mange &#8212; who was 7 months pregnant at the time –was critically injured but survived. Her unborn child also survived. During her medical treatment on the scene, Krystal Mange told police that Caroline Conway, the mother of Richard Conway, Krystal’s ex-boyfriend and father of her 2 children, shot her and her husband. An investigation into the shooting revealed that the victims were involved in an ongoing heated child [&hellip;]" />
<meta name="twitter:title" content="Former PG County Police Officer Sentenced to Life plus 50 Years for Murder | Southern Maryland News Net" />
<meta name="twitter:site" content="@SMNEWSNETcom" />
<meta name="twitter:image" content="https://smnewsnet.com/wp-content/uploads/2017/05/Conway-Richard-Travess-267x300.jpg" />
<meta name="twitter:creator" content="@SMNEWSNETcom" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southern Maryland News Net &raquo; Feed" href="https://smnewsnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Maryland News Net &raquo; Comments Feed" href="https://smnewsnet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Maryland News Net &raquo; Former PG County Police Officer Sentenced to Life plus 50 Years for Murder Comments Feed" href="https://smnewsnet.com/archives/418659/former-pg-county-police-officer-sentenced-life-plus-50-years-murder/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/smnewsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://smnewsnet.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://smnewsnet.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://smnewsnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://smnewsnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://smnewsnet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://smnewsnet.com/?p=418659' />
<link rel="alternate" type="application/json+oembed" href="https://smnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmnewsnet.com%2Farchives%2F418659%2Fformer-pg-county-police-officer-sentenced-life-plus-50-years-murder%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://smnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmnewsnet.com%2Farchives%2F418659%2Fformer-pg-county-police-officer-sentenced-life-plus-50-years-murder%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/40862310/125_x_125_Bottom_Left', [125, 125], 'div-gpt-ad-1378327325714-0').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Bottom_Right', [125, 125], 'div-gpt-ad-1378327325714-1').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Side_1', [125, 125], 'div-gpt-ad-1378327325714-2').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Side_2', [125, 125], 'div-gpt-ad-1378327325714-3').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Side_3', [125, 125], 'div-gpt-ad-1378327325714-4').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Side_4', [125, 125], 'div-gpt-ad-1378327325714-5').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Side_5', [125, 125], 'div-gpt-ad-1378327325714-6').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Side_6', [125, 125], 'div-gpt-ad-1378327325714-7').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Top', [125, 125], 'div-gpt-ad-1378327325714-8').addService(googletag.pubads());
googletag.defineSlot('/40862310/300_x_300_Side_1', [300, 300], 'div-gpt-ad-1378327325714-9').addService(googletag.pubads());
googletag.defineSlot('/40862310/300_x_300_Side_2', [300, 300], 'div-gpt-ad-1378327325714-10').addService(googletag.pubads());
googletag.defineSlot('/40862310/300_x_300_Side_3', [300, 300], 'div-gpt-ad-1378327325714-11').addService(googletag.pubads());
googletag.defineSlot('/40862310/300_x_300_Side_4', [300, 300], 'div-gpt-ad-1378327325714-12').addService(googletag.pubads());
googletag.defineSlot('/40862310/300_x_300_Side_5', [300, 300], 'div-gpt-ad-1378327325714-13').addService(googletag.pubads());
googletag.defineSlot('/40862310/300_x_300_Side_6', [[300, 250], [300, 300], [300, 600]], 'div-gpt-ad-1424309003881-0').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Accident_Bottom', [600, 120], 'div-gpt-ad-1378327325714-14').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Accident_Top', [600, 120], 'div-gpt-ad-1378327325714-15').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Bottom_Footer', [600, 120], 'div-gpt-ad-1378327325714-16').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Crime_Bottom', [600, 120], 'div-gpt-ad-1378327325714-17').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Crime_Top', [600, 120], 'div-gpt-ad-1392659731997-0').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Fire', [600, 120], 'div-gpt-ad-1378327325714-19').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_in_story_bottom', [600, 120], 'div-gpt-ad-1378327325714-20').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_in_story_top', [600, 120], 'div-gpt-ad-1378327325714-21').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Top_Banner', [600, 120], 'div-gpt-ad-1378327325714-22').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Wednesdays_Pet_Bottom', [600, 120], 'div-gpt-ad-1378327325714-23').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Wednesdays_Pet_Top', [600, 120], 'div-gpt-ad-1378327325714-24').addService(googletag.pubads());
googletag.defineSlot('/40862310/300x600-Sidebar', [300, 600], 'div-gpt-ad-1389620814666-0').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Obituary_Category_Bottom', [600, 120], 'div-gpt-ad-1392143573166-0').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Obituary_Category_Top', [600, 120], 'div-gpt-ad-1392143573166-1').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Obituary_Page_Bottom', [600, 120], 'div-gpt-ad-1392143573166-2').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Obituary_Page_Top', [600, 120], 'div-gpt-ad-1392143573166-3').addService(googletag.pubads());
googletag.defineSlot('/40862310/300X300_front_left', [300, 300], 'div-gpt-ad-1437091338944-0').addService(googletag.pubads());
googletag.defineSlot('/40862310/300x300_front_right', [[300, 300], [300, 600]], 'div-gpt-ad-1491248149831-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; }
</style>
<link rel="icon" href="https://smnewsnet.com/wp-content/uploads/2015/09/cropped-SM-ICON2-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://smnewsnet.com/wp-content/uploads/2015/09/cropped-SM-ICON2-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://smnewsnet.com/wp-content/uploads/2015/09/cropped-SM-ICON2-180x180.gif" />
<meta name="msapplication-TileImage" content="https://smnewsnet.com/wp-content/uploads/2015/09/cropped-SM-ICON2-270x270.gif" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1629119-5', 'smnewsnet.com');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-418659 single-format-standard custom-background">
<!-- begin header -->
<div id="body">
<div id="header">
<div class="square-header-ad"><!-- 125_x_125_Top -->
<div id="div-gpt-ad-1378327325714-8" style="width:125px; height:125px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-8"); });
</script>
</div>
</div>

        <div id="headerad" class="fr">
            
<!-- 600_x_120_Top_Banner -->
<div id="div-gpt-ad-1378327325714-22" style="width:600px; height:120px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-22"); });
</script>
</div>
        </div>

	        <div id="title" class="">
		   	<a href="https://smnewsnet.com/" class="headerimage"><img src="https://smnewsnet.com/wp-content/uploads/2016/08/final-logo-005.gif" alt="Southern Maryland News Net" /></a>
    	</div>
	    <div id="description" class="">
            </div>
    <div class="main-navigation"><ul id="menu-menu1" class="sf-menu"><li id="menu-item-475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-475"><a href="http://smnewsnet.com/">Home</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-412"><a href="https://smnewsnet.com/archives/category/top/">All News</a>
<ul class="sub-menu">
	<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="https://smnewsnet.com/archives/category/county/calvert/">Calvert County News</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-398"><a href="https://smnewsnet.com/archives/category/county/charles/">Charles County News</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="https://smnewsnet.com/archives/category/county/stmarys/">St. Mary&#8217;s County News</a></li>
	<li id="menu-item-404236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404236"><a href="https://smnewsnet.com/archives/category/county/pg/">Prince George&#8217;s News</a></li>
	<li id="menu-item-404235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404235"><a href="https://smnewsnet.com/archives/category/county/aa/">Anne Arundel News</a></li>
</ul>
</li>
<li id="menu-item-94470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94470"><a href="https://smnewsnet.com/live-traffic-cameras/">Traffic Cameras</a></li>
<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-400"><a href="https://smnewsnet.com/archives/category/law/">Law Enforcement</a>
<ul class="sub-menu">
	<li id="menu-item-149999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149999"><a href="https://smnewsnet.com/archives/category/law/crime-solvers/">Crime Solvers</a>
	<ul class="sub-menu">
		<li id="menu-item-172512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172512"><a href="https://smnewsnet.com/archives/category/law/crime-solvers/cal-crime-solvers/">Calvert County Crime Solvers</a></li>
		<li id="menu-item-172513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172513"><a href="https://smnewsnet.com/archives/category/law/crime-solvers/cha-crime-solvers/">Charles County Crime Solvers</a></li>
		<li id="menu-item-165532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165532"><a href="https://smnewsnet.com/archives/category/law/crime-solvers/smc-crime-solvers/">St. Mary’s County Crime Solvers</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://smnewsnet.com/archives/category/fire/">Fire &#038; Rescue</a></li>
<li id="menu-item-43985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43985"><a href="https://smnewsnet.com/archives/category/obituaries/">Obituaries</a></li>
<li id="menu-item-48149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48149"><a href="https://smnewsnet.com/archives/category/weather-alerts/">Weather</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-393"><a href="https://smnewsnet.com/archives/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-14680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14680"><a href="https://smnewsnet.com/archives/category/politics/">Politics</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394"><a href="https://smnewsnet.com/archives/category/community/defense/">Department of Defense</a></li>
	<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://smnewsnet.com/archives/category/community/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-401"><a href="https://smnewsnet.com/archives/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="https://smnewsnet.com/archives/category/entertainment/arts/">Arts</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-402"><a href="https://smnewsnet.com/archives/category/entertainment/food/">Food</a>
	<ul class="sub-menu">
		<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="https://smnewsnet.com/archives/category/entertainment/food/food-reviews/">Food Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="https://smnewsnet.com/archives/category/entertainment/music/">Music</a></li>
	<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="https://smnewsnet.com/archives/category/entertainment/night/">Night Life</a></li>
</ul>
</li>
<li id="menu-item-48147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-48147"><a href="http://smnewsnet.com/">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://smnewsnet.com/archives/category/business/">Business</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-408"><a href="https://smnewsnet.com/archives/category/opinions/">Opinions</a>
	<ul class="sub-menu">
		<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416"><a href="https://smnewsnet.com/archives/category/opinions/commentary/">Commentary</a></li>
		<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417"><a href="https://smnewsnet.com/archives/category/opinions/editorials/">Editorials</a></li>
		<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418"><a href="https://smnewsnet.com/archives/category/opinions/letters/">Letters</a></li>
	</ul>
</li>
	<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-409"><a href="https://smnewsnet.com/archives/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-165531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165531"><a href="https://smnewsnet.com/st-marys-crime-solvers/">St. Mary&#8217;s County Crime Solvers</a></li>
		<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="https://smnewsnet.com/archives/category/sports/hs/">High School Sports</a></li>
		<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411"><a href="https://smnewsnet.com/archives/category/sports/motor/">Motor Sports</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div><div class="sub-navigation"><ul id="menu-menu2" class="sf-menu"><li id="menu-item-468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468"><a href="https://smnewsnet.com/about/">About Us</a></li>
<li id="menu-item-469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469"><a href="https://smnewsnet.com/advertise/">Advertise</a></li>
<li id="menu-item-472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472"><a href="https://smnewsnet.com/contact/">Contact Us</a></li>
<li id="menu-item-23889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23889"><a href="https://smnewsnet.com/archives/category/wednesdays-pet/">Wednesday&#8217;s Pet</a></li>
<li id="menu-item-318170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318170"><a href="https://smnewsnet.com/archives/category/good/">Good News</a></li>
<li id="menu-item-40752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40752"><a href="http://smnewsnet.com/scanner#1">FIRE/POLICE SCANNERS</a></li>
<li id="menu-item-74318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74318"><a href="https://smnewsnet.com/archives/category/entertainment/food/food-reviews/">Food Reviews</a></li>
</ul></div></div>
<!-- end header -->
		<div id="maincontent">	
		<div id="post-418659" class=" first-post post-418659 post type-post status-publish format-standard hentry category-top category-charles category-community category-county category-law category-pg category-top-news category-600x120-top-ad-bottom category-police-ad">
		                <h1>Former PG County Police Officer Sentenced to Life plus 50 Years for Murder</h1>
                <div class="meta"><div class="date">May 9, 2017</div></div><!-- 600_x_120_Crime_Top -->
<div id="div-gpt-ad-1392659731997-0" style="width:600px; margin: 0 auto;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1392659731997-0"); });
</script>
</div><div class="storycontent"><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_42 addtoany_list" data-a2a-url="https://smnewsnet.com/archives/418659/former-pg-county-police-officer-sentenced-life-plus-50-years-murder/" data-a2a-title="Former PG County Police Officer Sentenced to Life plus 50 Years for Murder"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsmnewsnet.com%2Farchives%2F418659%2Fformer-pg-county-police-officer-sentenced-life-plus-50-years-murder%2F&amp;linkname=Former%20PG%20County%20Police%20Officer%20Sentenced%20to%20Life%20plus%2050%20Years%20for%20Murder" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsmnewsnet.com%2Farchives%2F418659%2Fformer-pg-county-police-officer-sentenced-life-plus-50-years-murder%2F&amp;linkname=Former%20PG%20County%20Police%20Officer%20Sentenced%20to%20Life%20plus%2050%20Years%20for%20Murder" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsmnewsnet.com%2Farchives%2F418659%2Fformer-pg-county-police-officer-sentenced-life-plus-50-years-murder%2F&amp;linkname=Former%20PG%20County%20Police%20Officer%20Sentenced%20to%20Life%20plus%2050%20Years%20for%20Murder" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsmnewsnet.com%2Farchives%2F418659%2Fformer-pg-county-police-officer-sentenced-life-plus-50-years-murder%2F&amp;linkname=Former%20PG%20County%20Police%20Officer%20Sentenced%20to%20Life%20plus%2050%20Years%20for%20Murder" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fsmnewsnet.com%2Farchives%2F418659%2Fformer-pg-county-police-officer-sentenced-life-plus-50-years-murder%2F&amp;linkname=Former%20PG%20County%20Police%20Officer%20Sentenced%20to%20Life%20plus%2050%20Years%20for%20Murder" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fsmnewsnet.com%2Farchives%2F418659%2Fformer-pg-county-police-officer-sentenced-life-plus-50-years-murder%2F&amp;linkname=Former%20PG%20County%20Police%20Officer%20Sentenced%20to%20Life%20plus%2050%20Years%20for%20Murder" title="PrintFriendly" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="https://smnewsnet.com/archives/418659/former-pg-county-police-officer-sentenced-life-plus-50-years-murder/"></a></div></div><div id="attachment_305338" style="width: 277px" class="wp-caption alignright"><img class="size-thumbnail wp-image-305338" src="https://smnewsnet.com/wp-content/uploads/2015/05/Conway-Richard-Travess--267x300.jpg" alt="Richard Travess Conway, 26, of Waldorf " width="267" height="300" srcset="https://smnewsnet.com/wp-content/uploads/2015/05/Conway-Richard-Travess--267x300.jpg 267w, https://smnewsnet.com/wp-content/uploads/2015/05/Conway-Richard-Travess-.jpg 427w" sizes="(max-width: 267px) 100vw, 267px" /><p class="wp-caption-text">Richard Travess Conway, 28, of Waldorf</p></div>
<p>On Tuesday, May 9, 2017, visiting Prince George’s County Circuit Court Judge Erik H. Nyce sentenced Richard Travess Conway, 28 of Waldorf, to an overall sentence of Life plus 50 years in prison for the murder of Robert Mange, conspiring and attempting to murder Krystal Mange, and the reckless endangerment of 4 others. Conway, a Prince George’s County police officer at the time of the crimes, <a href="https://smnewsnet.com/archives/418587/waldorf-grandmother-sentenced-to-life-without-parole-for-murder/"><span style="text-decoration: underline;"><strong>conspired with and assisted his mother, Caroline Conway</strong></span></a>.</p>
<p>At 5:45 PM on May 20, 2015, officers responded to the McDonalds at Mall Circle in Waldorf for a shooting. Once on the scene, officers found two adult victims, Robert Mange, 25 of Smithfield, VA, and his pregnant wife Krystal Mange, now 26, of Smithfield, VA, with gunshot wounds. Robert Mange was pronounced dead at the scene. Krystal Mange &#8212; who was 7 months pregnant at the time –was critically injured but survived. Her unborn child also survived. During her medical treatment on the scene, Krystal Mange told police that Caroline Conway, the mother of Richard Conway, Krystal’s ex-boyfriend and father of her 2 children, shot her and her husband.</p>
<p>An investigation into the shooting revealed that the victims were involved in an ongoing heated child custody battle with Richard Conway. On the day of the shooting, Richard Conway dropped his mother off near the McDonalds so she could execute the plan to kill Krystal Mange. Robert and Krystal Mange were sitting in their vehicle in the McDonalds parking lot, which was the Court ordered location for the visitation exchange of the children, when Caroline Conway jumped into the back seat. She had a gun in her hand and demanded that Robert and Krystal hand over their cellphones so that they were not able to call for help. Caroline Conway then forced Krystal Mange to call Richard Conway and tell him that the meeting time and location for the children’s exchange would be changed to 7:30 PM in La Plata. Fearing for himself, his wife and his unborn child, Robert Mange tried to disarm Caroline Conway at which point Caroline opened fire. Both Robert and Krystal fled the car. Robert fell to the ground by the driver side door. Caroline followed Robert out of the vehicle, stood over him and shot him three more times. Caroline Conway then circled around the car looking for Krystal. Caroline Conway found Krystal hiding on the other side of the car, shot her twice, then fled the scene.</p>
<p>As she was leaving the scene, Caroline called Richard and told him where to pick her up. Richard picked her up on Old Washington Road and drove her directly to the home of family acquaintances. While at that residence, Caroline admitted to the shooting. She changed her clothing and cleaned up in the bathroom. Witnesses at the residence reported that Richard placed the murder weapon, which was issued to him by the PGPD, in a plastic trash bag along with the clothing Caroline took off. Conway’s service weapon nor Caroline’s clothes have ever been recovered. The witness accounts were corroborated by home video surveillance.</p>
<p>At approximately 7:30 PM, in an attempt to create an alibi, Richard Conway called and texted Krystal Mange’s phone. He left messages each time asking where she was. This was done at 7:30 PM because Krystal Mange, at Carolyn’s orders, had called Richard and told him that they were changing the location and time to 7:30 PM. At the time of these phone calls Richard knew that Krystal had been shot and there would be no exchange.</p>
<p>The Conways then returned to their home where police had already set up a perimeter and both were detained.</p>
<p>State’s Attorney Tony Covington in commenting on an appropriate sentence, said, “The State is asking for a life sentence. During this custody case, Richard Conway repeatedly threatened to kill Krystal Mange. His mother also threatened to kill her if she tried to gain custody of the children. After the many lies they told to wrest custody from Krystal didn’t work, they conspired, planned and carried out this heinous crime. They killed Robert and almost killed Krystal&#8211; not to even mention her unborn child. That deserves a life sentence.”</p>
<p>Assistant State’s Attorney Francis J. Granados told the Court at sentencing that, “This crime could not have happened without the defendant. That was his gun, his children, and him driving around that afternoon. Despite his lies, he knew exactly what his mother was going to do. He exploited the trust the community placed in him to use his weapon responsibly. He used it to commit a murder. Richard Conway represents a continued threat, not to the public, but to Krystal Mange and her family. We ask that you never let that happen again.”</p>
<p>The judge, agreeing with Granados, stated, “I’m satisfied that a sentence above guidelines is appropriate. There was, in my view, significant evidence of planning of which the jury could determine its verdict. The plan to murder the mother of your children and her husband, and the amount of effort that went into the plan, makes the nature of this conduct especially vicious and heinous.”</p>
<p><strong>CONVICTED</strong></p>
<ul>
<li>Second degree Murder of Robert Mange</li>
<li>Use of a Firearm in Murder of Robert Mange</li>
<li>Attempted First Degree Murder of Krystal Mange</li>
<li>Use of Firearm in the Attempted Murder of Krystal Mange</li>
<li>Conspiracy to Commit First Degree Murder of Krystal Mange</li>
<li>First Degree Assault of Krystal Mange</li>
<li>Use of Firearm in the First Degree Assault of Krystal Mange<br />
Reckless Endangerment of Michael Hinchy, Joseph Rice, Niy’Airee Brown, and Nisere Brown</li>
</ul>
<p><strong>SENTENCE</strong></p>
<p style="padding-left: 30px;">Life plus 50 years</p>
</p>
<p><!-- 600_x_120_in_story_bottom --></p>
<div id="div-gpt-ad-1378327325714-20" style="width:600px; margin: 0 auto; clear:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-20"); });
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_42 addtoany_list" data-a2a-url="https://smnewsnet.com/archives/418659/former-pg-county-police-officer-sentenced-life-plus-50-years-murder/" data-a2a-title="Former PG County Police Officer Sentenced to Life plus 50 Years for Murder"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsmnewsnet.com%2Farchives%2F418659%2Fformer-pg-county-police-officer-sentenced-life-plus-50-years-murder%2F&amp;linkname=Former%20PG%20County%20Police%20Officer%20Sentenced%20to%20Life%20plus%2050%20Years%20for%20Murder" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsmnewsnet.com%2Farchives%2F418659%2Fformer-pg-county-police-officer-sentenced-life-plus-50-years-murder%2F&amp;linkname=Former%20PG%20County%20Police%20Officer%20Sentenced%20to%20Life%20plus%2050%20Years%20for%20Murder" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsmnewsnet.com%2Farchives%2F418659%2Fformer-pg-county-police-officer-sentenced-life-plus-50-years-murder%2F&amp;linkname=Former%20PG%20County%20Police%20Officer%20Sentenced%20to%20Life%20plus%2050%20Years%20for%20Murder" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsmnewsnet.com%2Farchives%2F418659%2Fformer-pg-county-police-officer-sentenced-life-plus-50-years-murder%2F&amp;linkname=Former%20PG%20County%20Police%20Officer%20Sentenced%20to%20Life%20plus%2050%20Years%20for%20Murder" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fsmnewsnet.com%2Farchives%2F418659%2Fformer-pg-county-police-officer-sentenced-life-plus-50-years-murder%2F&amp;linkname=Former%20PG%20County%20Police%20Officer%20Sentenced%20to%20Life%20plus%2050%20Years%20for%20Murder" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fsmnewsnet.com%2Farchives%2F418659%2Fformer-pg-county-police-officer-sentenced-life-plus-50-years-murder%2F&amp;linkname=Former%20PG%20County%20Police%20Officer%20Sentenced%20to%20Life%20plus%2050%20Years%20for%20Murder" title="PrintFriendly" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="https://smnewsnet.com/archives/418659/former-pg-county-police-officer-sentenced-life-plus-50-years-murder/"></a></div></div><span class='st_facebook_vcount' st_title='Former PG County Police Officer Sentenced to Life plus 50 Years for Murder' st_url='https://smnewsnet.com/archives/418659/former-pg-county-police-officer-sentenced-life-plus-50-years-murder/'></span>
<span class='st_twitter_vcount' st_title='Former PG County Police Officer Sentenced to Life plus 50 Years for Murder' st_url='https://smnewsnet.com/archives/418659/former-pg-county-police-officer-sentenced-life-plus-50-years-murder/'></span>
<span class='st_email_vcount' st_title='Former PG County Police Officer Sentenced to Life plus 50 Years for Murder' st_url='https://smnewsnet.com/archives/418659/former-pg-county-police-officer-sentenced-life-plus-50-years-murder/'></span>
<span class='st_sharethis_vcount' st_title='Former PG County Police Officer Sentenced to Life plus 50 Years for Murder' st_url='https://smnewsnet.com/archives/418659/former-pg-county-police-officer-sentenced-life-plus-50-years-murder/'></span>
<span class='st_fblike_vcount' st_title='Former PG County Police Officer Sentenced to Life plus 50 Years for Murder' st_url='https://smnewsnet.com/archives/418659/former-pg-county-police-officer-sentenced-life-plus-50-years-murder/'></span>
<span class='st_plusone_vcount' st_title='Former PG County Police Officer Sentenced to Life plus 50 Years for Murder' st_url='https://smnewsnet.com/archives/418659/former-pg-county-police-officer-sentenced-life-plus-50-years-murder/'></span>
<span class='st_instagram_vcount' st_title='Former PG County Police Officer Sentenced to Life plus 50 Years for Murder' st_url='https://smnewsnet.com/archives/418659/former-pg-county-police-officer-sentenced-life-plus-50-years-murder/'></span>
<span class='st_pinterest_vcount' st_title='Former PG County Police Officer Sentenced to Life plus 50 Years for Murder' st_url='https://smnewsnet.com/archives/418659/former-pg-county-police-officer-sentenced-life-plus-50-years-murder/'></span>                    <p class="postmetadata alt">
					<small>
						This entry was posted on May 9, 2017 at 11:06 pm and is filed under <a href="https://smnewsnet.com/archives/category/top/" rel="category tag">All News</a>, <a href="https://smnewsnet.com/archives/category/county/charles/" rel="category tag">Charles News</a>, <a href="https://smnewsnet.com/archives/category/community/" rel="category tag">Community</a>, <a href="https://smnewsnet.com/archives/category/county/" rel="category tag">County</a>, <a href="https://smnewsnet.com/archives/category/law/" rel="category tag">Law Enforcement</a>, <a href="https://smnewsnet.com/archives/category/county/pg/" rel="category tag">Prince George's News</a>, <a href="https://smnewsnet.com/archives/category/top-news/" rel="category tag">Top News</a>, <a href="https://smnewsnet.com/archives/category/600x120-top-ad-bottom/" rel="category tag">z 600X120 Top Ad Bottom</a>, <a href="https://smnewsnet.com/archives/category/police-ad/" rel="category tag">z Police Ad Top</a>. You can follow any responses to this entry through the <a href="https://smnewsnet.com/archives/418659/former-pg-county-police-officer-sentenced-life-plus-50-years-murder/feed/">RSS 2.0</a> feed.					</small>
					</p>
                </div>	</div><!-- #post  -->
   				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/418659/former-pg-county-police-officer-sentenced-life-plus-50-years-murder/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://smnewsnet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label>Comment *</label><br /><textarea id="comment" name="comment" cols="" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='418659' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
       
</div> <!-- end #maincontent --><!-- begin sidebar -->
    <div id="sidebar">
 		<div id="text-35" class="side-widget widget_text">			<div class="textwidget"><form action="https://www.smnewsnet.com/search-results" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="000847868526262522715:1xnheot2cva" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="38" onclick="this.value='';" onfocus="this.select()" onblur="this.value=!this.value?'Search & Hit Enter':this.value;" value="Search & Hit Enter" />
  
  </div>
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script></div>
		</div><div id="text-28" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_1 -->
<div id="div-gpt-ad-1378327325714-9" style="width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-9"); });
</script>
</div></div>
		</div><div id="text-29" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_2 -->
<div id="div-gpt-ad-1378327325714-10" style="width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-10"); });
</script>
</div></div>
		</div><div id="text-30" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_3 -->
<div id="div-gpt-ad-1378327325714-11" style="width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-11"); });
</script>
</div></div>
		</div><div id="text-32" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_5 -->
<div id="div-gpt-ad-1378327325714-13" style="width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-13"); });
</script>
</div></div>
		</div><div id="text-31" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_4 -->
<div id="div-gpt-ad-1378327325714-12" style="width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-12"); });
</script>
</div></div>
		</div><div id="text-43" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_6 -->
<div id='div-gpt-ad-1424309003881-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424309003881-0'); });
</script>
</div></div>
		</div><div id="archives-3" class="side-widget widget_archive"><h3>Archives</h3>		<ul>
			<li><a href='https://smnewsnet.com/archives/date/2017/05/'>May 2017</a>&nbsp;(90)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/04/'>April 2017</a>&nbsp;(272)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/03/'>March 2017</a>&nbsp;(314)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/02/'>February 2017</a>&nbsp;(241)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/01/'>January 2017</a>&nbsp;(250)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/12/'>December 2016</a>&nbsp;(241)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/11/'>November 2016</a>&nbsp;(256)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/10/'>October 2016</a>&nbsp;(319)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/09/'>September 2016</a>&nbsp;(270)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/08/'>August 2016</a>&nbsp;(275)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/07/'>July 2016</a>&nbsp;(240)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/06/'>June 2016</a>&nbsp;(298)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/05/'>May 2016</a>&nbsp;(372)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/04/'>April 2016</a>&nbsp;(288)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/03/'>March 2016</a>&nbsp;(323)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/02/'>February 2016</a>&nbsp;(330)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/01/'>January 2016</a>&nbsp;(296)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/12/'>December 2015</a>&nbsp;(299)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/11/'>November 2015</a>&nbsp;(267)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/10/'>October 2015</a>&nbsp;(323)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/09/'>September 2015</a>&nbsp;(340)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/08/'>August 2015</a>&nbsp;(320)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/07/'>July 2015</a>&nbsp;(309)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/06/'>June 2015</a>&nbsp;(351)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/05/'>May 2015</a>&nbsp;(289)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/04/'>April 2015</a>&nbsp;(300)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/03/'>March 2015</a>&nbsp;(318)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/02/'>February 2015</a>&nbsp;(264)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/01/'>January 2015</a>&nbsp;(285)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/12/'>December 2014</a>&nbsp;(271)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/11/'>November 2014</a>&nbsp;(272)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/10/'>October 2014</a>&nbsp;(288)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/09/'>September 2014</a>&nbsp;(324)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/08/'>August 2014</a>&nbsp;(272)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/07/'>July 2014</a>&nbsp;(298)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/06/'>June 2014</a>&nbsp;(306)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/05/'>May 2014</a>&nbsp;(376)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/04/'>April 2014</a>&nbsp;(451)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/03/'>March 2014</a>&nbsp;(584)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/02/'>February 2014</a>&nbsp;(503)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/01/'>January 2014</a>&nbsp;(627)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/12/'>December 2013</a>&nbsp;(603)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/11/'>November 2013</a>&nbsp;(587)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/10/'>October 2013</a>&nbsp;(600)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/09/'>September 2013</a>&nbsp;(543)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/08/'>August 2013</a>&nbsp;(528)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/07/'>July 2013</a>&nbsp;(594)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/06/'>June 2013</a>&nbsp;(559)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/05/'>May 2013</a>&nbsp;(591)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/04/'>April 2013</a>&nbsp;(614)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/03/'>March 2013</a>&nbsp;(542)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/02/'>February 2013</a>&nbsp;(445)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/01/'>January 2013</a>&nbsp;(455)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/12/'>December 2012</a>&nbsp;(389)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/11/'>November 2012</a>&nbsp;(415)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/10/'>October 2012</a>&nbsp;(552)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/09/'>September 2012</a>&nbsp;(376)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/08/'>August 2012</a>&nbsp;(307)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/07/'>July 2012</a>&nbsp;(318)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/06/'>June 2012</a>&nbsp;(317)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/05/'>May 2012</a>&nbsp;(325)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/04/'>April 2012</a>&nbsp;(294)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/03/'>March 2012</a>&nbsp;(319)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/02/'>February 2012</a>&nbsp;(291)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/01/'>January 2012</a>&nbsp;(311)</li>
	<li><a href='https://smnewsnet.com/archives/date/2011/12/'>December 2011</a>&nbsp;(290)</li>
	<li><a href='https://smnewsnet.com/archives/date/2011/11/'>November 2011</a>&nbsp;(294)</li>
	<li><a href='https://smnewsnet.com/archives/date/2011/10/'>October 2011</a>&nbsp;(239)</li>
	<li><a href='https://smnewsnet.com/archives/date/2011/09/'>September 2011</a>&nbsp;(251)</li>
		</ul>
		</div>  
    </div> <!-- end #sidebar -->
<!-- end sidebar --><br class="clear" /><br class="clear" />    
    <!-- begin footer -->
    <div id="footer">
                
        <div id="footerad"><div class="square-footer-ad-left"><!-- 125_x_125_Bottom_Left -->
<div id="div-gpt-ad-1378327325714-0" style="width:125px; height:125px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-0"); });
</script>
</div></div>
        <div class="footer-middle-ad">
            <!-- 600_x_120_Bottom_Footer -->
<div id="div-gpt-ad-1378327325714-16" style="width:600px; height:120px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-16"); });
</script>
</div>
            </div>
        <div class="square-footer-ad-right" style="float:right;"><!-- Bottom-Right-125x125 -->
<!-- 125_x_125_Bottom_Right -->
<div id="div-gpt-ad-1378327325714-1" style="width:125px; height:125px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-1"); });
</script>
</div></div>
<br clear="all">
        </div>
        
    	    
    
        Copyright © 2016 <a href="http://smnewsnet.com/">Southern Maryland News Net</a>. All Rights Reserved.         		<a href="javascript:void(0)" id="backtotop"><img src="https://smnewsnet.com/wp-content/themes/magazine-premium/images/backtotop.png" alt="Back to Top" /></a>
    </div> <!-- end #footer -->
<br class="clear" />
</div> <!-- end #body -->

<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://smnewsnet.com/wp-content/themes/magazine-premium/js/effects.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/javascript">
/* <![CDATA[ */
(function($) {
	// Responsive videos
	var all_videos = $( 'iframe[src^="http://player.vimeo.com"], iframe[src^="http://www.youtube.com"], iframe[src^="http://www.dailymotion.com"], object, embed' );
	    	
	all_videos.each(function() {
		var el = $(this);
		el
			.attr( 'data-aspectRatio', el.height() / el.width() )
			.attr( 'data-oldWidth', el.attr( 'width' ) );
	} );
	
	$(window)
		.resize( function() {
			all_videos.each( function() {
				var el = $(this),
					newWidth = el.parents( '.storycontent' ).width(),
					oldWidth = el.attr( 'data-oldWidth' );
	
				if ( oldWidth > newWidth ) {
					el
						.removeAttr( 'height' )
						.removeAttr( 'width' )
					    .width( newWidth )
				    	.height( newWidth * el.attr( 'data-aspectRatio' ) );
				}
			} );
		} )
		.resize();
		$("#mailinglist").submit(function()	{
		if($("#mailinglistemail").val()=="") {
			$("#tabbed-3 .error").text("Please enter your email address.");
			return false;
		} else {
			var email = $('#mailinglistemail').val();
			if(email.indexOf("@") == -1 || email.indexOf(".") == -1) {
				$("#tabbed-3 .error").text("Please enter a valid email address.");
				return false;
			} else {
				var data = {
					action: 'save_mailinglist_options',
					option: $(this).serialize()
				};
				$("#mailinglistsubmit").hide();
				$(".ajaxsave").show();
				$.post("https://smnewsnet.com/wp-admin/admin-ajax.php", data,
				function(response){
					$(".ajaxsave").hide();
					$("#mailinglistsubmit").show();
					$("#mailinglistemail").val("");
					$("#tabbed-3 .message").html(response);
				});		
				return false;
			}
		} 
		
	});
})(jQuery);
/* ]]> */
</script>
<!--[if IE 8]>
<script type="text/javascript">
/* <![CDATA[ */
(function($) {
	$("img").each(function() {
		var img = $(this),
			img_w = img.attr("width"),
			parent_w = img.parents(".storycontent").width();
		if(img_w>parent_w)
			img.removeAttr("width").removeAttr("height");	
	});
})(jQuery);
/* ]]> */
</script>
<![endif]-->

<!-- Magazine Premium theme designed by c.bavota - http://themes.bavotasan.com -->
</body>
</html>