<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="BMw1IROf_8Xw0rAMdrRX_NUgM5czYB0yZM60xF9qSH4" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Maryland’s Criminal DNA Database Records 6,000th Hit | Southern Maryland News Net | Southern Maryland News Net</title>
<link rel="stylesheet" href="https://smnewsnet.com/wp-content/themes/smnewsnet/style.css" type="text/css" media="screen" />
<style type="text/css">
#panel .content .right { width: 63%; }
#body, #panel .content, .tab .wrap { width: 1200px; }
#sidebar { width: 325px; }
#sidebar .side-widget { width: 301px; }
#maincontent { width: 795px; float: left; }
body.home #maincontent { width: 795px; float: left; }
body.page.fullwidth #maincontent, body.single.fullwidth #maincontent { width: 1160px; float: left; }
#lowersection { width: 1160px; float: right;;  margin: 1px 2% 0 2%;; }
#leftposts { width: 56%; }
#rightposts { width: 36%; }
#leftline { background-position: 477px 0; }
#featured, #featured .ui-tabs-panel { width: 545px; }
#featured ul.ui-tabs-nav { left: 545px; }
#featured .ui-tabs-panel img { min-width: 545px; }
#tabberota, #tabberota .ui-tabs-panel { width: 715px; }
#tabberota ul.ui-tabs-nav { left: 715px; }
#tabberota .ui-tabs-panel img { min-width: 715px; }
#sliderota, #sliderota img,#scrollerota, #scrollerota ul.images li, #scrollerota ul.images li img { width: 795px; }
.section1 .hentry { width: 30%; }
.section1 .post2 { margin: 8px 5% 15px; }
.section2 .hentry { width: 48%; }
.section2 .post2 { margin: 8px 0 15px 4%; }
body { color: #444444; font-size: 16px; line-height: 24px; font-family: arial, helvetica, sans-serif; }
#body { background-color: #FFFFFF; }
#header { background-color: #FFFFFF; }
#title h1, #title h2 { font-size: 48px; line-height: 50px; font-family: arial, helvetica, sans-serif;}
h1, h1 a, h2, h2 a, h3, h3 a, h4, h4 a, h5, h5 a, h6, h6 a { color: #222222; }
a { color: #205B87; }
a:hover { color: #444444; }
.main-navigation .sf-menu a, .main-navigation .sf-menu a:visited  { color: #FFFFFF; }
.main-navigation .sf-menu a:hover  { color: #FFFFFF; }
.main-navigation { background: #272727; font-size: 14px; font-family: arial, helvetica, sans-serif; }
.main-navigation .sf-menu li.sfHover, .main-navigation .sf-menu li li, .main-navigation .sf-menu li li li, .main-navigation .sf-menu a:focus, .main-navigation .sf-menu a:hover { background: #666666; }
.sub-navigation a { color: #222222; font-size: 14px; font-family: arial, helvetica, sans-serif; }
.sub-navigation a:hover { color: #444444; }
.side-widget { background-color: #FFFFFF; color: #444444; font-size: 16px; font-family: arial, helvetica, sans-serif; line-height: 18px; }
.side-widget a, .bottom-widget a { color: #205B87; font-family: arial, helvetica, sans-serif; }
.side-widget a:hover, .bottom-widget a:hover { color: #444444; }
.side-widget h3, .bottom-widget h3 { font-size: 20px; line-height: 22px; font-family: arial, helvetica, sans-serif; }
.storycontent a.more-link { color: #FFFFFF; background-color: #AAAAAA; }
.storycontent a:hover.more-link { color: #EEEEEE; background-color: #666666; }
.hentry h1 { font-size: 28px; line-height: 30px; font-family: arial, helvetica, sans-serif; }
.hentry h2, .info h2 { font-size: 22px; line-height: 24px; font-family: arial, helvetica, sans-serif; }
ol.commentlist li.odd { background-color: #FFFFFF; }
ol.commentlist li.even, #pagination { background-color: #FFFFFF; }
h1.catheader { border-color: #222222; }

</style>
<link rel="pingback" href="https://smnewsnet.com/xmlrpc.php" />
<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://smnewsnet.com/wp-content/themes/magazine-premium/iestyles.css" />
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="description" content="Colonel William M. Pallozzi, Superintendent of the Maryland State Police, today announced another milestone for Maryland’s DNA database, supporting its role as an invaluable tool to law enforcement in the ongoing effort to reduce crime, apprehend criminals, and exonerate the innocent."/>
<link rel="canonical" href="https://smnewsnet.com/archives/429405/marylands-criminal-dna-database-records-6000th-hit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Maryland’s Criminal DNA Database Records 6,000th Hit | Southern Maryland News Net" />
<meta property="og:description" content="Colonel William M. Pallozzi, Superintendent of the Maryland State Police, today announced another milestone for Maryland’s DNA database, supporting its role as an invaluable tool to law enforcement in the ongoing effort to reduce crime, apprehend criminals, and exonerate the innocent." />
<meta property="og:url" content="https://smnewsnet.com/archives/429405/marylands-criminal-dna-database-records-6000th-hit/" />
<meta property="og:site_name" content="Southern Maryland News Net" />
<meta property="article:publisher" content="https://www.facebook.com/southmdnews" />
<meta property="article:section" content="All News" />
<meta property="article:published_time" content="2018-01-24T06:15:53-05:00" />
<meta property="og:image" content="https://smnewsnet.com/wp-content/uploads/2016/10/MSP-TWITTER.gif" />
<meta property="og:image:secure_url" content="https://smnewsnet.com/wp-content/uploads/2016/10/MSP-TWITTER.gif" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Colonel William M. Pallozzi, Superintendent of the Maryland State Police, today announced another milestone for Maryland’s DNA database, supporting its role as an invaluable tool to law enforcement in the ongoing effort to reduce crime, apprehend criminals, and exonerate the innocent." />
<meta name="twitter:title" content="Maryland’s Criminal DNA Database Records 6,000th Hit | Southern Maryland News Net" />
<meta name="twitter:site" content="@SMNEWSNETcom" />
<meta name="twitter:image" content="https://smnewsnet.com/wp-content/uploads/2016/10/MSP-TWITTER.gif" />
<meta name="twitter:creator" content="@SMNEWSNETcom" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/smnewsnet.com\/","name":"Southern Maryland News Net","alternateName":"SMNEWSNET.COM","potentialAction":{"@type":"SearchAction","target":"https:\/\/smnewsnet.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/smnewsnet.com\/archives\/429405\/marylands-criminal-dna-database-records-6000th-hit\/","sameAs":["https:\/\/www.facebook.com\/southmdnews","https:\/\/www.instagram.com\/southernmarylandnewsnet\/","https:\/\/www.youtube.com\/channel\/UCQ9nMCEJn75_JW14gnkXhMA","https:\/\/www.pinterest.com\/southernmar0207","https:\/\/twitter.com\/SMNEWSNETcom"],"@id":"#organization","name":"Southern Maryland News Net","logo":"http:\/\/smnewsnet.com\/wp-content\/uploads\/2016\/08\/final-logo-005.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southern Maryland News Net &raquo; Feed" href="https://smnewsnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Maryland News Net &raquo; Comments Feed" href="https://smnewsnet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Maryland News Net &raquo; Maryland’s Criminal DNA Database Records 6,000th Hit Comments Feed" href="https://smnewsnet.com/archives/429405/marylands-criminal-dna-database-records-6000th-hit/feed/" />
<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://smnewsnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://smnewsnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://smnewsnet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://smnewsnet.com/?p=429405' />
<link rel="alternate" type="application/json+oembed" href="https://smnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmnewsnet.com%2Farchives%2F429405%2Fmarylands-criminal-dna-database-records-6000th-hit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://smnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmnewsnet.com%2Farchives%2F429405%2Fmarylands-criminal-dna-database-records-6000th-hit%2F&#038;format=xml" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/40862310/125_x_125_Bottom_Left', [125, 125], 'div-gpt-ad-1378327325714-0').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Bottom_Right', [125, 125], 'div-gpt-ad-1378327325714-1').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Side_1', [125, 125], 'div-gpt-ad-1378327325714-2').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Side_2', [125, 125], 'div-gpt-ad-1378327325714-3').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Side_3', [125, 125], 'div-gpt-ad-1378327325714-4').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Side_4', [125, 125], 'div-gpt-ad-1378327325714-5').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Side_5', [125, 125], 'div-gpt-ad-1378327325714-6').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Side_6', [125, 125], 'div-gpt-ad-1378327325714-7').addService(googletag.pubads());
googletag.defineSlot('/40862310/125_x_125_Top', [125, 125], 'div-gpt-ad-1378327325714-8').addService(googletag.pubads());
googletag.defineSlot('/40862310/300_x_300_Side_1', [300, 300], 'div-gpt-ad-1378327325714-9').addService(googletag.pubads());
googletag.defineSlot('/40862310/300_x_300_Side_2', [300, 300], 'div-gpt-ad-1378327325714-10').addService(googletag.pubads());
googletag.defineSlot('/40862310/300_x_300_Side_3', [300, 300], 'div-gpt-ad-1378327325714-11').addService(googletag.pubads());
googletag.defineSlot('/40862310/300_x_300_Side_4', [300, 300], 'div-gpt-ad-1378327325714-12').addService(googletag.pubads());
googletag.defineSlot('/40862310/300_x_300_Side_5', [300, 300], 'div-gpt-ad-1378327325714-13').addService(googletag.pubads());
googletag.defineSlot('/40862310/300_x_300_Side_6', [[300, 250], [300, 300], [300, 600]], 'div-gpt-ad-1424309003881-0').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Accident_Bottom', [600, 120], 'div-gpt-ad-1378327325714-14').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Accident_Top', [600, 120], 'div-gpt-ad-1378327325714-15').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Bottom_Footer', [600, 120], 'div-gpt-ad-1378327325714-16').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Crime_Bottom', [600, 120], 'div-gpt-ad-1378327325714-17').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Crime_Top', [600, 120], 'div-gpt-ad-1392659731997-0').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Fire', [600, 120], 'div-gpt-ad-1378327325714-19').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_in_story_bottom', [600, 120], 'div-gpt-ad-1378327325714-20').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_in_story_top', [600, 120], 'div-gpt-ad-1378327325714-21').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Top_Banner', [600, 120], 'div-gpt-ad-1378327325714-22').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Wednesdays_Pet_Bottom', [600, 120], 'div-gpt-ad-1378327325714-23').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Wednesdays_Pet_Top', [600, 120], 'div-gpt-ad-1378327325714-24').addService(googletag.pubads());
googletag.defineSlot('/40862310/300x600-Sidebar', [300, 600], 'div-gpt-ad-1389620814666-0').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Obituary_Category_Bottom', [600, 120], 'div-gpt-ad-1392143573166-0').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Obituary_Category_Top', [600, 120], 'div-gpt-ad-1509739140868-0').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Obituary_Page_Bottom', [600, 120], 'div-gpt-ad-1392143573166-2').addService(googletag.pubads());
googletag.defineSlot('/40862310/600_x_120_Obituary_Page_Top', [600, 120], 'div-gpt-ad-1392143573166-3').addService(googletag.pubads());
googletag.defineSlot('/40862310/300X300_front_left', [300, 300], 'div-gpt-ad-1437091338944-0').addService(googletag.pubads());
googletag.defineSlot('/40862310/300x300_front_right', [[300, 300], [300, 600]], 'div-gpt-ad-1491248149831-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; }
</style>
<link rel="icon" href="https://smnewsnet.com/wp-content/uploads/2015/09/cropped-SM-ICON2-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://smnewsnet.com/wp-content/uploads/2015/09/cropped-SM-ICON2-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://smnewsnet.com/wp-content/uploads/2015/09/cropped-SM-ICON2-180x180.gif" />
<meta name="msapplication-TileImage" content="https://smnewsnet.com/wp-content/uploads/2015/09/cropped-SM-ICON2-270x270.gif" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1629119-5', 'smnewsnet.com');
  ga('send', 'pageview');

</script><link rel="apple-touch-icon" sizes="180x180" href="https://smnewsnet.com/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://smnewsnet.com/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://smnewsnet.com/favicon-16x16.png">
<link rel="manifest" href="https://smnewsnet.com/manifest.json">
<meta name="theme-color" content="#ffffff">
</head>

<body class="post-template-default single single-post postid-429405 single-format-standard custom-background">
<!-- begin header -->
<div id="body">
<div id="header">
<div class="square-header-ad"><!-- 125_x_125_Top -->
<div id="div-gpt-ad-1378327325714-8" style="width:125px; height:125px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-8"); });
</script>
</div>
</div>

        <div id="headerad" class="fr">
            
<!-- 600_x_120_Top_Banner -->
<div id="div-gpt-ad-1378327325714-22" style="width:600px; height:120px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-22"); });
</script>
</div>
        </div>

	        <div id="title" class="">
		   	<a href="https://smnewsnet.com/" class="headerimage"><img src="https://smnewsnet.com/wp-content/uploads/2016/08/final-logo-005.gif" alt="Southern Maryland News Net" /></a>
    	</div>
	    <div id="description" class="">
            </div>
    <div class="main-navigation"><ul id="menu-menu1" class="sf-menu"><li id="menu-item-475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-475"><a href="http://smnewsnet.com/">Home</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-412"><a href="https://smnewsnet.com/archives/category/top/">All News</a>
<ul class="sub-menu">
	<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-397"><a href="https://smnewsnet.com/archives/category/county/calvert/">Calvert County News</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-398"><a href="https://smnewsnet.com/archives/category/county/charles/">Charles County News</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-399"><a href="https://smnewsnet.com/archives/category/county/stmarys/">St. Mary&#8217;s County News</a></li>
	<li id="menu-item-404236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404236"><a href="https://smnewsnet.com/archives/category/county/pg/">Prince George&#8217;s News</a></li>
	<li id="menu-item-404235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404235"><a href="https://smnewsnet.com/archives/category/county/aa/">Anne Arundel News</a></li>
</ul>
</li>
<li id="menu-item-94470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94470"><a href="https://smnewsnet.com/live-traffic-cameras/">Traffic Cameras</a></li>
<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-400"><a href="https://smnewsnet.com/archives/category/law/">Law Enforcement</a>
<ul class="sub-menu">
	<li id="menu-item-149999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149999"><a href="https://smnewsnet.com/archives/category/law/crime-solvers/">Crime Solvers</a>
	<ul class="sub-menu">
		<li id="menu-item-172512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172512"><a href="https://smnewsnet.com/archives/category/law/crime-solvers/cal-crime-solvers/">Calvert County Crime Solvers</a></li>
		<li id="menu-item-172513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172513"><a href="https://smnewsnet.com/archives/category/law/crime-solvers/cha-crime-solvers/">Charles County Crime Solvers</a></li>
		<li id="menu-item-165532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165532"><a href="https://smnewsnet.com/archives/category/law/crime-solvers/smc-crime-solvers/">St. Mary’s County Crime Solvers</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://smnewsnet.com/archives/category/fire/">Fire &#038; Rescue</a></li>
<li id="menu-item-43985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43985"><a href="https://smnewsnet.com/archives/category/obituaries/">Obituaries</a></li>
<li id="menu-item-48149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48149"><a href="https://smnewsnet.com/archives/category/weather-alerts/">Weather</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-393"><a href="https://smnewsnet.com/archives/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-14680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14680"><a href="https://smnewsnet.com/archives/category/politics/">Politics</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394"><a href="https://smnewsnet.com/archives/category/community/defense/">Department of Defense</a></li>
	<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://smnewsnet.com/archives/category/community/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-401"><a href="https://smnewsnet.com/archives/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="https://smnewsnet.com/archives/category/entertainment/arts/">Arts</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-402"><a href="https://smnewsnet.com/archives/category/entertainment/food/">Food</a>
	<ul class="sub-menu">
		<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="https://smnewsnet.com/archives/category/entertainment/food/food-reviews/">Food Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="https://smnewsnet.com/archives/category/entertainment/music/">Music</a></li>
	<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="https://smnewsnet.com/archives/category/entertainment/night/">Night Life</a></li>
</ul>
</li>
<li id="menu-item-48147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-48147"><a href="http://smnewsnet.com/">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://smnewsnet.com/archives/category/business/">Business</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-408"><a href="https://smnewsnet.com/archives/category/opinions/">Opinions</a>
	<ul class="sub-menu">
		<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416"><a href="https://smnewsnet.com/archives/category/opinions/commentary/">Commentary</a></li>
		<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417"><a href="https://smnewsnet.com/archives/category/opinions/editorials/">Editorials</a></li>
		<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418"><a href="https://smnewsnet.com/archives/category/opinions/letters/">Letters</a></li>
	</ul>
</li>
	<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-409"><a href="https://smnewsnet.com/archives/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-165531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165531"><a href="https://smnewsnet.com/st-marys-crime-solvers/">St. Mary&#8217;s County Crime Solvers</a></li>
		<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="https://smnewsnet.com/archives/category/sports/hs/">High School Sports</a></li>
		<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411"><a href="https://smnewsnet.com/archives/category/sports/motor/">Motor Sports</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div><div class="sub-navigation"><ul id="menu-menu2" class="sf-menu"><li id="menu-item-468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468"><a href="https://smnewsnet.com/about/">About Us</a></li>
<li id="menu-item-469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469"><a href="https://smnewsnet.com/advertise/">Advertise</a></li>
<li id="menu-item-472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472"><a href="https://smnewsnet.com/contact/">Contact Us</a></li>
<li id="menu-item-23889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23889"><a href="https://smnewsnet.com/archives/category/wednesdays-pet/">Wednesday&#8217;s Pet</a></li>
<li id="menu-item-318170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318170"><a href="https://smnewsnet.com/archives/category/good/">Good News</a></li>
</ul></div></div>
<!-- end header -->
		<div id="maincontent">	
		<div id="post-429405" class=" first-post post-429405 post type-post status-publish format-standard hentry category-top category-aa category-calvert category-charles category-community category-county category-law category-more-news category-pg category-stmarys category-600x120-top-ad-bottom category-600x120-top-ad">
		                <h1>Maryland’s Criminal DNA Database Records 6,000th Hit</h1>
                <div class="meta"><div class="date">January 24, 2018</div></div><!-- 600_x_120_in_story_top -->
<div id="div-gpt-ad-1378327325714-21" style="width:600px; margin: 0 auto;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-21"); });
</script>
</div><div class="storycontent"><p class="sub">Current Maryland law requires all persons convicted of a felony, fourth degree burglary, or breaking/entering of a motor vehicle to submit a DNA sample</p><p><img class="alignright size-thumbnail wp-image-85792" src="https://smnewsnet.com/wp-content/uploads/2013/11/MSP-MARYLAND-STATE-POLICE-LOGO-3D-257x300.jpg" alt="" width="257" height="300" srcset="https://smnewsnet.com/wp-content/uploads/2013/11/MSP-MARYLAND-STATE-POLICE-LOGO-3D-257x300.jpg 257w, https://smnewsnet.com/wp-content/uploads/2013/11/MSP-MARYLAND-STATE-POLICE-LOGO-3D.jpg 330w" sizes="(max-width: 257px) 100vw, 257px" />Colonel William M. Pallozzi, Superintendent of the Maryland State Police, today announced another milestone for Maryland’s DNA database, supporting its role as an invaluable tool to law enforcement in the ongoing effort to reduce crime, apprehend criminals, and exonerate the innocent.</p>
<p>Maryland’s DNA database, housed at the State Police Forensic Sciences Division laboratory, has now recorded 6,000 positive comparisons, or “hits,” as they are commonly referred to.  A positive comparison occurs when DNA obtained from a crime victim or scene is matched with either a known offender sample or DNA from another crime scene that is on file in Maryland’s DNA database, or CODIS, the Combined DNA Index System, which enables access to the national database.</p>
<p>Earlier this month, scientists at the Maryland State Police Forensic Sciences Division forwarded information to detectives at a law enforcement agency in Maryland that the 6,000th positive DNA comparison through the use of Maryland’s DNA database was connected to an open 2012 robbery they are investigating.  Specifics in this case cannot be made known at this time because the investigation is ongoing and the suspect has not been charged.</p>
<p>Maryland’s DNA database was established by law in 1994 and the first positive comparison occurred in 1998.  It was eight years later, in August 2006, when State Police scientists reached the 500th hit.</p>
<p>Twenty-three months later, the 1,000th hit was recorded in July 2008.  Fifteen months later, in October 2009, another 500 positive comparisons were reached.  The 2,000th positive comparison mark was reached in January 2011.  The 3,000th positive comparison was made in June of 2013.  The 4,000th positive comparison occurred in May 2015.    The 5,000<sup>th</sup> positive comparison was made in September 2016.</p>
<p>As of mid-January 2018, there were 126,447 convicted offender DNA profiles in CODIS.  Current Maryland law requires all persons convicted of a felony, fourth degree burglary, or breaking/entering of a motor vehicle to submit a DNA sample that becomes part of the DNA database.</p>
<p>On January 1, 2009, legislation took effect that requires those arrested and charged with qualifying violent crimes, or 1st, 2nd, and 3rd degree burglaries and attempts to commit those crimes, to submit a DNA sample.  As of mid-January 2018, there were 37,531 DNA profiles in this database.</p>
<p>The success of the statewide DNA database is due to the diligent efforts and cooperation of many individuals.  They include the personnel of the Maryland State Police Forensic Sciences Division and those in local police DNA laboratories, as well as the cooperative collection efforts by the Governor’s Office of Crime Control and Prevention, the Department of Public Safety and Correctional Services, the Department of Parole and Probation, sheriff’s offices and detention centers across the state, and Maryland’s district and circuit court systems.</p>
<p><!-- 600_x_120_in_story_bottom --></p>
<div id="div-gpt-ad-1378327325714-20" style="width:600px; margin: 0 auto; clear:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-20"); });
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><span class='st_facebook_vcount' st_title='Maryland’s Criminal DNA Database Records 6,000th Hit' st_url='https://smnewsnet.com/archives/429405/marylands-criminal-dna-database-records-6000th-hit/'></span>
<span class='st_twitter_vcount' st_title='Maryland’s Criminal DNA Database Records 6,000th Hit' st_url='https://smnewsnet.com/archives/429405/marylands-criminal-dna-database-records-6000th-hit/'></span>
<span class='st_email_vcount' st_title='Maryland’s Criminal DNA Database Records 6,000th Hit' st_url='https://smnewsnet.com/archives/429405/marylands-criminal-dna-database-records-6000th-hit/'></span>
<span class='st_sharethis_vcount' st_title='Maryland’s Criminal DNA Database Records 6,000th Hit' st_url='https://smnewsnet.com/archives/429405/marylands-criminal-dna-database-records-6000th-hit/'></span>
<span class='st_fblike_vcount' st_title='Maryland’s Criminal DNA Database Records 6,000th Hit' st_url='https://smnewsnet.com/archives/429405/marylands-criminal-dna-database-records-6000th-hit/'></span>
<span class='st_plusone_vcount' st_title='Maryland’s Criminal DNA Database Records 6,000th Hit' st_url='https://smnewsnet.com/archives/429405/marylands-criminal-dna-database-records-6000th-hit/'></span>
<span class='st_instagram_vcount' st_title='Maryland’s Criminal DNA Database Records 6,000th Hit' st_url='https://smnewsnet.com/archives/429405/marylands-criminal-dna-database-records-6000th-hit/'></span>
<span class='st_pinterest_vcount' st_title='Maryland’s Criminal DNA Database Records 6,000th Hit' st_url='https://smnewsnet.com/archives/429405/marylands-criminal-dna-database-records-6000th-hit/'></span>                    <p class="postmetadata alt">
					<small>
						This entry was posted on January 24, 2018 at 6:15 am and is filed under <a href="https://smnewsnet.com/archives/category/top/" rel="category tag">All News</a>, <a href="https://smnewsnet.com/archives/category/county/aa/" rel="category tag">Anne Arundel News</a>, <a href="https://smnewsnet.com/archives/category/county/calvert/" rel="category tag">Calvert News</a>, <a href="https://smnewsnet.com/archives/category/county/charles/" rel="category tag">Charles News</a>, <a href="https://smnewsnet.com/archives/category/community/" rel="category tag">Community</a>, <a href="https://smnewsnet.com/archives/category/county/" rel="category tag">County</a>, <a href="https://smnewsnet.com/archives/category/law/" rel="category tag">Law Enforcement</a>, <a href="https://smnewsnet.com/archives/category/more-news/" rel="category tag">More News</a>, <a href="https://smnewsnet.com/archives/category/county/pg/" rel="category tag">Prince George's News</a>, <a href="https://smnewsnet.com/archives/category/county/stmarys/" rel="category tag">St. Mary's News</a>, <a href="https://smnewsnet.com/archives/category/600x120-top-ad-bottom/" rel="category tag">z 600X120 Top Ad Bottom</a>, <a href="https://smnewsnet.com/archives/category/600x120-top-ad/" rel="category tag">z 600X120 Top Ad Top</a>. You can follow any responses to this entry through the <a href="https://smnewsnet.com/archives/429405/marylands-criminal-dna-database-records-6000th-hit/feed/">RSS 2.0</a> feed.					</small>
					</p>
                </div>	</div><!-- #post  -->
   				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/429405/marylands-criminal-dna-database-records-6000th-hit/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://smnewsnet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label>Comment *</label><br /><textarea id="comment" name="comment" cols="" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='429405' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
       
</div> <!-- end #maincontent --><!-- begin sidebar -->
    <div id="sidebar">
 		<div id="text-35" class="side-widget widget_text">			<div class="textwidget"><form action="https://www.smnewsnet.com/search-results" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="000847868526262522715:1xnheot2cva" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="38" onclick="this.value='';" onfocus="this.select()" onblur="this.value=!this.value?'Search & Hit Enter':this.value;" value="Search & Hit Enter" />
  
  </div>
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script></div>
		</div><div id="text-28" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_1 -->
<div id="div-gpt-ad-1378327325714-9" style="width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-9"); });
</script>
</div></div>
		</div><div id="text-29" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_2 -->
<div id="div-gpt-ad-1378327325714-10" style="width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-10"); });
</script>
</div></div>
		</div><div id="text-30" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_3 -->
<div id="div-gpt-ad-1378327325714-11" style="width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-11"); });
</script>
</div></div>
		</div><div id="text-31" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_4 -->
<div id="div-gpt-ad-1378327325714-12" style="width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-12"); });
</script>
</div></div>
		</div><div id="text-32" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_5 -->
<div id="div-gpt-ad-1378327325714-13" style="width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-13"); });
</script>
</div></div>
		</div><div id="text-43" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_6 -->
<div id='div-gpt-ad-1424309003881-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424309003881-0'); });
</script>
</div></div>
		</div><div id="text-44" class="side-widget widget_text">			<div class="textwidget"><p> </p>
<div id="circularhub_module_9032"></div>
<p><script src="//api.circularhub.com/9032/c8a2465b18cf9d05/flyertown_module.js"></script></p>
</div>
		</div><div id="archives-3" class="side-widget widget_archive"><h3>Archives</h3>		<ul>
			<li><a href='https://smnewsnet.com/archives/date/2018/01/'>January 2018</a>&nbsp;(233)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/12/'>December 2017</a>&nbsp;(281)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/11/'>November 2017</a>&nbsp;(255)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/10/'>October 2017</a>&nbsp;(274)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/09/'>September 2017</a>&nbsp;(338)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/08/'>August 2017</a>&nbsp;(337)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/07/'>July 2017</a>&nbsp;(231)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/06/'>June 2017</a>&nbsp;(307)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/05/'>May 2017</a>&nbsp;(351)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/04/'>April 2017</a>&nbsp;(271)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/03/'>March 2017</a>&nbsp;(314)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/02/'>February 2017</a>&nbsp;(239)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/01/'>January 2017</a>&nbsp;(250)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/12/'>December 2016</a>&nbsp;(238)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/11/'>November 2016</a>&nbsp;(254)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/10/'>October 2016</a>&nbsp;(318)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/09/'>September 2016</a>&nbsp;(270)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/08/'>August 2016</a>&nbsp;(275)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/07/'>July 2016</a>&nbsp;(239)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/06/'>June 2016</a>&nbsp;(298)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/05/'>May 2016</a>&nbsp;(371)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/04/'>April 2016</a>&nbsp;(288)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/03/'>March 2016</a>&nbsp;(323)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/02/'>February 2016</a>&nbsp;(330)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/01/'>January 2016</a>&nbsp;(296)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/12/'>December 2015</a>&nbsp;(298)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/11/'>November 2015</a>&nbsp;(267)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/10/'>October 2015</a>&nbsp;(323)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/09/'>September 2015</a>&nbsp;(340)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/08/'>August 2015</a>&nbsp;(320)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/07/'>July 2015</a>&nbsp;(309)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/06/'>June 2015</a>&nbsp;(351)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/05/'>May 2015</a>&nbsp;(289)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/04/'>April 2015</a>&nbsp;(300)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/03/'>March 2015</a>&nbsp;(318)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/02/'>February 2015</a>&nbsp;(264)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/01/'>January 2015</a>&nbsp;(285)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/12/'>December 2014</a>&nbsp;(271)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/11/'>November 2014</a>&nbsp;(272)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/10/'>October 2014</a>&nbsp;(288)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/09/'>September 2014</a>&nbsp;(324)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/08/'>August 2014</a>&nbsp;(272)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/07/'>July 2014</a>&nbsp;(297)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/06/'>June 2014</a>&nbsp;(305)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/05/'>May 2014</a>&nbsp;(376)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/04/'>April 2014</a>&nbsp;(450)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/03/'>March 2014</a>&nbsp;(584)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/02/'>February 2014</a>&nbsp;(502)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/01/'>January 2014</a>&nbsp;(627)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/12/'>December 2013</a>&nbsp;(603)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/11/'>November 2013</a>&nbsp;(587)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/10/'>October 2013</a>&nbsp;(600)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/09/'>September 2013</a>&nbsp;(543)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/08/'>August 2013</a>&nbsp;(528)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/07/'>July 2013</a>&nbsp;(594)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/06/'>June 2013</a>&nbsp;(559)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/05/'>May 2013</a>&nbsp;(591)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/04/'>April 2013</a>&nbsp;(614)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/03/'>March 2013</a>&nbsp;(542)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/02/'>February 2013</a>&nbsp;(445)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/01/'>January 2013</a>&nbsp;(455)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/12/'>December 2012</a>&nbsp;(389)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/11/'>November 2012</a>&nbsp;(415)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/10/'>October 2012</a>&nbsp;(552)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/09/'>September 2012</a>&nbsp;(376)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/08/'>August 2012</a>&nbsp;(307)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/07/'>July 2012</a>&nbsp;(318)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/06/'>June 2012</a>&nbsp;(317)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/05/'>May 2012</a>&nbsp;(325)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/04/'>April 2012</a>&nbsp;(294)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/03/'>March 2012</a>&nbsp;(319)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/02/'>February 2012</a>&nbsp;(291)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/01/'>January 2012</a>&nbsp;(311)</li>
	<li><a href='https://smnewsnet.com/archives/date/2011/12/'>December 2011</a>&nbsp;(290)</li>
	<li><a href='https://smnewsnet.com/archives/date/2011/11/'>November 2011</a>&nbsp;(294)</li>
	<li><a href='https://smnewsnet.com/archives/date/2011/10/'>October 2011</a>&nbsp;(239)</li>
	<li><a href='https://smnewsnet.com/archives/date/2011/09/'>September 2011</a>&nbsp;(251)</li>
		</ul>
		</div>  
    </div> <!-- end #sidebar -->
<!-- end sidebar --><br class="clear" /><br class="clear" />    
    <!-- begin footer -->
    <div id="footer">
                
        <div id="footerad"><div class="square-footer-ad-left"><!-- 125_x_125_Bottom_Left -->
<div id="div-gpt-ad-1378327325714-0" style="width:125px; height:125px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-0"); });
</script>
</div></div>
        <div class="footer-middle-ad">
            <!-- 600_x_120_Bottom_Footer -->
<div id="div-gpt-ad-1378327325714-16" style="width:600px; height:120px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-16"); });
</script>
</div>
            </div>
        <div class="square-footer-ad-right" style="float:right;"><!-- Bottom-Right-125x125 -->
<!-- 125_x_125_Bottom_Right -->
<div id="div-gpt-ad-1378327325714-1" style="width:125px; height:125px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-1"); });
</script>
</div></div>
<br clear="all">
        </div>
        
    	    
    
        Copyright © 2016 <a href="http://smnewsnet.com/">Southern Maryland News Net</a>. All Rights Reserved.         		<a href="javascript:void(0)" id="backtotop"><img src="https://smnewsnet.com/wp-content/themes/magazine-premium/images/backtotop.png" alt="Back to Top" /></a>
    </div> <!-- end #footer -->
<br class="clear" />
</div> <!-- end #body -->

<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://smnewsnet.com/wp-content/themes/magazine-premium/js/effects.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type="text/javascript">
/* <![CDATA[ */
(function($) {
	// Responsive videos
	var all_videos = $( 'iframe[src^="http://player.vimeo.com"], iframe[src^="http://www.youtube.com"], iframe[src^="http://www.dailymotion.com"], object, embed' );
	    	
	all_videos.each(function() {
		var el = $(this);
		el
			.attr( 'data-aspectRatio', el.height() / el.width() )
			.attr( 'data-oldWidth', el.attr( 'width' ) );
	} );
	
	$(window)
		.resize( function() {
			all_videos.each( function() {
				var el = $(this),
					newWidth = el.parents( '.storycontent' ).width(),
					oldWidth = el.attr( 'data-oldWidth' );
	
				if ( oldWidth > newWidth ) {
					el
						.removeAttr( 'height' )
						.removeAttr( 'width' )
					    .width( newWidth )
				    	.height( newWidth * el.attr( 'data-aspectRatio' ) );
				}
			} );
		} )
		.resize();
		$("#mailinglist").submit(function()	{
		if($("#mailinglistemail").val()=="") {
			$("#tabbed-3 .error").text("Please enter your email address.");
			return false;
		} else {
			var email = $('#mailinglistemail').val();
			if(email.indexOf("@") == -1 || email.indexOf(".") == -1) {
				$("#tabbed-3 .error").text("Please enter a valid email address.");
				return false;
			} else {
				var data = {
					action: 'save_mailinglist_options',
					option: $(this).serialize()
				};
				$("#mailinglistsubmit").hide();
				$(".ajaxsave").show();
				$.post("https://smnewsnet.com/wp-admin/admin-ajax.php", data,
				function(response){
					$(".ajaxsave").hide();
					$("#mailinglistsubmit").show();
					$("#mailinglistemail").val("");
					$("#tabbed-3 .message").html(response);
				});		
				return false;
			}
		} 
		
	});
})(jQuery);
/* ]]> */
</script>
<!--[if IE 8]>
<script type="text/javascript">
/* <![CDATA[ */
(function($) {
	$("img").each(function() {
		var img = $(this),
			img_w = img.attr("width"),
			parent_w = img.parents(".storycontent").width();
		if(img_w>parent_w)
			img.removeAttr("width").removeAttr("height");	
	});
})(jQuery);
/* ]]> */
</script>
<![endif]-->

<!-- Magazine Premium theme designed by c.bavota - http://themes.bavotasan.com -->
</body>
</html>