<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="BMw1IROf_8Xw0rAMdrRX_NUgM5czYB0yZM60xF9qSH4" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Lusby Woman to be Charged with Disorderly Conduct After Incident at Calvert County Health Department | Southern Maryland News Net | Southern Maryland News Net</title>
<link rel="stylesheet" href="https://smnewsnet.com/wp-content/themes/smnewsnet/style.css" type="text/css" media="screen" />
<style type="text/css">
#panel .content .right { width: 63%; }
#body, #panel .content, .tab .wrap { width: 1200px; }
#sidebar { width: 325px; }
#sidebar .side-widget { width: 301px; }
#maincontent { width: 795px; float: left; }
body.home #maincontent { width: 795px; float: left; }
body.page.fullwidth #maincontent, body.single.fullwidth #maincontent { width: 1160px; float: left; }
#lowersection { width: 1160px; float: right;;  margin: 1px 2% 0 2%;; }
#leftposts { width: 56%; }
#rightposts { width: 36%; }
#leftline { background-position: 477px 0; }
#featured, #featured .ui-tabs-panel { width: 545px; }
#featured ul.ui-tabs-nav { left: 545px; }
#featured .ui-tabs-panel img { min-width: 545px; }
#tabberota, #tabberota .ui-tabs-panel { width: 715px; }
#tabberota ul.ui-tabs-nav { left: 715px; }
#tabberota .ui-tabs-panel img { min-width: 715px; }
#sliderota, #sliderota img,#scrollerota, #scrollerota ul.images li, #scrollerota ul.images li img { width: 795px; }
.section1 .hentry { width: 30%; }
.section1 .post2 { margin: 8px 5% 15px; }
.section2 .hentry { width: 48%; }
.section2 .post2 { margin: 8px 0 15px 4%; }
body { color: #444444; font-size: 16px; line-height: 24px; font-family: arial, helvetica, sans-serif; }
#body { background-color: #FFFFFF; }
#header { background-color: #FFFFFF; }
#title h1, #title h2 { font-size: 48px; line-height: 50px; font-family: arial, helvetica, sans-serif;}
h1, h1 a, h2, h2 a, h3, h3 a, h4, h4 a, h5, h5 a, h6, h6 a { color: #222222; }
a { color: #205B87; }
a:hover { color: #444444; }
.main-navigation .sf-menu a, .main-navigation .sf-menu a:visited  { color: #FFFFFF; }
.main-navigation .sf-menu a:hover  { color: #FFFFFF; }
.main-navigation { background: #272727; font-size: 14px; font-family: arial, helvetica, sans-serif; }
.main-navigation .sf-menu li.sfHover, .main-navigation .sf-menu li li, .main-navigation .sf-menu li li li, .main-navigation .sf-menu a:focus, .main-navigation .sf-menu a:hover { background: #666666; }
.sub-navigation a { color: #222222; font-size: 14px; font-family: arial, helvetica, sans-serif; }
.sub-navigation a:hover { color: #444444; }
.side-widget { background-color: #FFFFFF; color: #444444; font-size: 16px; font-family: arial, helvetica, sans-serif; line-height: 18px; }
.side-widget a, .bottom-widget a { color: #205B87; font-family: arial, helvetica, sans-serif; }
.side-widget a:hover, .bottom-widget a:hover { color: #444444; }
.side-widget h3, .bottom-widget h3 { font-size: 20px; line-height: 22px; font-family: arial, helvetica, sans-serif; }
.storycontent a.more-link { color: #FFFFFF; background-color: #AAAAAA; }
.storycontent a:hover.more-link { color: #EEEEEE; background-color: #666666; }
.hentry h1 { font-size: 28px; line-height: 30px; font-family: arial, helvetica, sans-serif; }
.hentry h2, .info h2 { font-size: 22px; line-height: 24px; font-family: arial, helvetica, sans-serif; }
ol.commentlist li.odd { background-color: #FFFFFF; }
ol.commentlist li.even, #pagination { background-color: #FFFFFF; }
h1.catheader { border-color: #222222; }

</style>
<link rel="pingback" href="https://smnewsnet.com/xmlrpc.php" />
<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://smnewsnet.com/wp-content/themes/magazine-premium/iestyles.css" />
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v10.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="On Monday, March 25, 2019, at approximately 2:00 p.m, Trooper First Class S Lewis of the Maryland State Police, Prince Frederick Barrack responded to the Calvert County Health Department in Prince Frederick, for a lobby panic alarm."/>
<link rel="canonical" href="https://smnewsnet.com/archives/453122/lusby-woman-to-be-charged-with-disorderly-conduct-after-incident-at-calvert-county-health-department/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lusby Woman to be Charged with Disorderly Conduct After Incident at Calvert County Health Department | Southern Maryland News Net" />
<meta property="og:description" content="On Monday, March 25, 2019, at approximately 2:00 p.m, Trooper First Class S Lewis of the Maryland State Police, Prince Frederick Barrack responded to the Calvert County Health Department in Prince Frederick, for a lobby panic alarm." />
<meta property="og:url" content="https://smnewsnet.com/archives/453122/lusby-woman-to-be-charged-with-disorderly-conduct-after-incident-at-calvert-county-health-department/" />
<meta property="og:site_name" content="Southern Maryland News Net" />
<meta property="article:publisher" content="https://www.facebook.com/southernmarylandnewsnet" />
<meta property="article:section" content="All News" />
<meta property="article:published_time" content="2019-04-22T17:51:52+00:00" />
<meta property="article:modified_time" content="2019-04-22T17:57:49+00:00" />
<meta property="og:updated_time" content="2019-04-22T17:57:49+00:00" />
<meta property="og:image" content="https://smnewsnet.com/wp-content/uploads/2018/11/zorn.jpg" />
<meta property="og:image:secure_url" content="https://smnewsnet.com/wp-content/uploads/2018/11/zorn.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="240" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On Monday, March 25, 2019, at approximately 2:00 p.m, Trooper First Class S Lewis of the Maryland State Police, Prince Frederick Barrack responded to the Calvert County Health Department in Prince Frederick, for a lobby panic alarm." />
<meta name="twitter:title" content="Lusby Woman to be Charged with Disorderly Conduct After Incident at Calvert County Health Department | Southern Maryland News Net" />
<meta name="twitter:site" content="@SMNEWSNETcom" />
<meta name="twitter:image" content="https://smnewsnet.com/wp-content/uploads/2018/11/zorn.jpg" />
<meta name="twitter:creator" content="@SMNEWSNETcom" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://smnewsnet.com/","sameAs":["https://www.facebook.com/southernmarylandnewsnet","https://www.instagram.com/southernmarylandnewsnet/","https://www.youtube.com/channel/UCQ9nMCEJn75_JW14gnkXhMA","https://www.pinterest.com/southernmar0207","https://twitter.com/SMNEWSNETcom"],"@id":"https://smnewsnet.com/#organization","name":"Southern Maryland News Net","logo":"https://smnewsnet.com/wp-content/uploads/2011/08/final-logo-005.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southern Maryland News Net &raquo; Feed" href="https://smnewsnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Maryland News Net &raquo; Comments Feed" href="https://smnewsnet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Maryland News Net &raquo; Lusby Woman to be Charged with Disorderly Conduct After Incident at Calvert County Health Department Comments Feed" href="https://smnewsnet.com/archives/453122/lusby-woman-to-be-charged-with-disorderly-conduct-after-incident-at-calvert-county-health-department/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://smnewsnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://smnewsnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://smnewsnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://smnewsnet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://smnewsnet.com/?p=453122' />
<link rel="alternate" type="application/json+oembed" href="https://smnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmnewsnet.com%2Farchives%2F453122%2Flusby-woman-to-be-charged-with-disorderly-conduct-after-incident-at-calvert-county-health-department%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://smnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmnewsnet.com%2Farchives%2F453122%2Flusby-woman-to-be-charged-with-disorderly-conduct-after-incident-at-calvert-county-health-department%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>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</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; }
</style>
	<link rel="icon" href="https://smnewsnet.com/wp-content/uploads/2015/09/cropped-SM-ICON2-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://smnewsnet.com/wp-content/uploads/2015/09/cropped-SM-ICON2-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://smnewsnet.com/wp-content/uploads/2015/09/cropped-SM-ICON2-180x180.gif" />
<meta name="msapplication-TileImage" content="https://smnewsnet.com/wp-content/uploads/2015/09/cropped-SM-ICON2-270x270.gif" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1629119-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1629119-5');
</script><link rel="apple-touch-icon" sizes="180x180" href="https://smnewsnet.com/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://smnewsnet.com/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://smnewsnet.com/favicon-16x16.png">
<link rel="manifest" href="https://smnewsnet.com/manifest.json">
<meta name="theme-color" content="#ffffff">
</head>

<body class="post-template-default single single-post postid-453122 single-format-standard custom-background">
<!-- begin header -->
<div id="body">
<div id="header">
<div class="square-header-ad"><!-- 125_x_125_Top -->
<div id="div-gpt-ad-1378327325714-8" style="width:125px; height:125px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-8"); });
</script>
</div>
</div>

        <div id="headerad" class="fr">
            
<!-- 600_x_120_Top_Banner -->
<div id="div-gpt-ad-1378327325714-22" style="width:600px; height:120px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-22"); });
</script>
</div>
        </div>

	        <div id="title" class="">
		   	<a href="https://smnewsnet.com/" class="headerimage"><img src="https://smnewsnet.com/wp-content/uploads/2016/11/smnewsnet-logo.gif" alt="Southern Maryland News Net" /></a>
    	</div>
	    <div id="description" class="">
            </div>
    <div class="main-navigation"><ul id="menu-menu1" class="sf-menu"><li id="menu-item-475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-475"><a href="http://smnewsnet.com/">Home</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-412"><a href="https://smnewsnet.com/archives/category/top/">All News</a>
<ul class="sub-menu">
	<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-397"><a href="https://smnewsnet.com/archives/category/county/calvert/">Calvert County News</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398"><a href="https://smnewsnet.com/archives/category/county/charles/">Charles County News</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="https://smnewsnet.com/archives/category/county/stmarys/">St. Mary&#8217;s County News</a></li>
	<li id="menu-item-404236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404236"><a href="https://smnewsnet.com/archives/category/county/pg/">Prince George&#8217;s News</a></li>
	<li id="menu-item-404235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404235"><a href="https://smnewsnet.com/archives/category/county/aa/">Anne Arundel News</a></li>
</ul>
</li>
<li id="menu-item-94470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94470"><a href="https://smnewsnet.com/live-traffic-cameras/">Traffic Cameras</a></li>
<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-400"><a href="https://smnewsnet.com/archives/category/law/">Law Enforcement</a>
<ul class="sub-menu">
	<li id="menu-item-149999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149999"><a href="https://smnewsnet.com/archives/category/law/crime-solvers/">Crime Solvers</a>
	<ul class="sub-menu">
		<li id="menu-item-172512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172512"><a href="https://smnewsnet.com/archives/category/law/crime-solvers/cal-crime-solvers/">Calvert County Crime Solvers</a></li>
		<li id="menu-item-172513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172513"><a href="https://smnewsnet.com/archives/category/law/crime-solvers/cha-crime-solvers/">Charles County Crime Solvers</a></li>
		<li id="menu-item-165532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165532"><a href="https://smnewsnet.com/archives/category/law/crime-solvers/smc-crime-solvers/">St. Mary’s County Crime Solvers</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://smnewsnet.com/archives/category/fire/">Fire &#038; Rescue</a></li>
<li id="menu-item-43985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43985"><a href="https://smnewsnet.com/archives/category/obituaries/">Obituaries</a></li>
<li id="menu-item-48149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48149"><a href="https://smnewsnet.com/archives/category/weather-alerts/">Weather</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-393"><a href="https://smnewsnet.com/archives/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-14680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14680"><a href="https://smnewsnet.com/archives/category/politics/">Politics</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394"><a href="https://smnewsnet.com/archives/category/community/defense/">Department of Defense</a></li>
	<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://smnewsnet.com/archives/category/community/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-401"><a href="https://smnewsnet.com/archives/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="https://smnewsnet.com/archives/category/entertainment/arts/">Arts</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-402"><a href="https://smnewsnet.com/archives/category/entertainment/food/">Food</a>
	<ul class="sub-menu">
		<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="https://smnewsnet.com/archives/category/entertainment/food/food-reviews/">Food Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="https://smnewsnet.com/archives/category/entertainment/music/">Music</a></li>
	<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="https://smnewsnet.com/archives/category/entertainment/night/">Night Life</a></li>
</ul>
</li>
<li id="menu-item-48147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-48147"><a href="http://smnewsnet.com/">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://smnewsnet.com/archives/category/business/">Business</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-408"><a href="https://smnewsnet.com/archives/category/opinions/">Opinions</a>
	<ul class="sub-menu">
		<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416"><a href="https://smnewsnet.com/archives/category/opinions/commentary/">Commentary</a></li>
		<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417"><a href="https://smnewsnet.com/archives/category/opinions/editorials/">Editorials</a></li>
		<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418"><a href="https://smnewsnet.com/archives/category/opinions/letters/">Letters</a></li>
	</ul>
</li>
	<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-409"><a href="https://smnewsnet.com/archives/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-165531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165531"><a href="https://smnewsnet.com/st-marys-crime-solvers/">St. Mary&#8217;s County Crime Solvers</a></li>
		<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="https://smnewsnet.com/archives/category/sports/hs/">High School Sports</a></li>
		<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411"><a href="https://smnewsnet.com/archives/category/sports/motor/">Motor Sports</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div><div class="sub-navigation"><ul id="menu-menu2" class="sf-menu"><li id="menu-item-468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468"><a href="https://smnewsnet.com/about/">About Us</a></li>
<li id="menu-item-469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469"><a href="https://smnewsnet.com/advertise/">Advertise</a></li>
<li id="menu-item-472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472"><a href="https://smnewsnet.com/contact/">Contact Us</a></li>
<li id="menu-item-23889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23889"><a href="https://smnewsnet.com/archives/category/wednesdays-pet/">Wednesday&#8217;s Pet</a></li>
<li id="menu-item-442546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442546"><a target="_blank" href="https://smnewsnet.com/scanner/">Police &#038; Fire Scanner</a></li>
<li id="menu-item-318170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318170"><a href="https://smnewsnet.com/archives/category/good/">Good News</a></li>
</ul></div></div>
<!-- end header -->
		<div id="maincontent">	
		<div id="post-453122" class=" first-post post-453122 post type-post status-publish format-standard hentry category-top category-calvert category-county category-law category-more-news category-600x120-top-ad-bottom category-police-ad">
		                <h1>Lusby Woman to be Charged with Disorderly Conduct After Incident at Calvert County Health Department</h1>
                <div class="meta"><div class="date">April 22, 2019</div></div><!-- 600_x_120_Crime_Top -->
<div id="div-gpt-ad-1392659731997-0" style="width:600px; margin: 0 auto;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1392659731997-0"); });
</script>
</div><div class="storycontent"><div id="attachment_443139" style="width: 235px" class="wp-caption alignright"><img aria-describedby="caption-attachment-443139" class="wp-image-443139 size-thumbnail" src="https://smnewsnet.com/wp-content/uploads/2018/10/zorn-3-225x300.jpg" alt="Ashley Michelle Zorn, 35, of Lusby" width="225" height="300" srcset="https://smnewsnet.com/wp-content/uploads/2018/10/zorn-3-225x300.jpg 225w, https://smnewsnet.com/wp-content/uploads/2018/10/zorn-3.jpg 480w" sizes="(max-width: 225px) 100vw, 225px" /><p id="caption-attachment-443139" class="wp-caption-text">Ashley Michelle Zorn, 35, of Lusby</p></div>
<p>On Monday, March 25, 2019, at approximately 2:00 p.m, Trooper First Class S. Lewis of the Maryland State Police, Prince Frederick Barrack responded to the Calvert County Health Department in Prince Frederick, for a lobby panic alarm.</p>
<p>The Control Center announced that there is an unruly patient at the pharmacy. When police approached the building, they were greeted at the door and advised the lady was down the hall. Police observed two females talking to each other, the shorter one seemed very agitated, angry, and exhibited rapid breathing.</p>
<p>The female was later identified as Ashley Michelle Zorn, 35, of Lusby. The other female was identified as an employee of the Calvert County Health Department. Police asked the employee what was going on and she advised that Zorn was screaming, cursing at other patients and pharmacy staff and was demanding her medication. She then advised Zorn called the a pharmacy tech the &#8220;N&#8221; word.</p>
<p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300X600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0630796975775950"
     data-ad-slot="7721850399"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
When Police asked Zorn what was going on, she started yelling at them stating that she did not get her medication and she needs them. She then stated she didn&#8217;t get her medication a week and a half ago, and she called the pharmacy and asked if her medication is ready. Zorn then stated she was advised that they will be ready in 30 minutes.  Zorn said she walked to the front of the line cutting in front of approximately ten other people demanding her medication.</p>
<p>The witness said Zorn was cursing at other patients and pharmacy staff. She then stated Zorn was pointing her finger in an aggressive manner at both patients and staff, demanding that the pharmacy give her, her medications &#8220;right now&#8221; because she doesn&#8217;t have time to wait. The employee then stated she tried to calm Zorn down and asked her if she would go to the office or in the main lobby, but Zorn continued to curse and demand her medication.</p>
<p>Police spoke to the pharmacist tech who was at the front counter when Zorn cut in front of other customers. She said Zorn came into the pharmacy and informed the customers that she is not standing in line and has things to do. Zorn was told by other customers that were here before her that she needs to wait her turn, Zorn stated she will not move. The employee then informed Zorn that she will not be helped. Zorn then called her a &#8220;f###ing n####r&#8221; and began screaming at customers calling them &#8220;crack heads.&#8221;</p>
<p>Police asked the employee if she would be able to give them the medication to give to Zorn to get her on her way. Shortly after, they provided Zorn with her medication and she was escorted out of the building and advised that an Application of Statement of Charges will be completed for Disorderly Conduct.</p>
<p>A criminal summons was issued for Zorn on April 19th, charging her with disorderly conduct.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 wide barrer -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0630796975775950"
     data-ad-slot="6546168399"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<blockquote class="wp-embedded-content" data-secret="a3n7XQ20nn"><p><a href="https://smnewsnet.com/archives/441756/lusby-woman-caught-stealing-halloween-decorations-arrested-for-failing-to-appear-in-court-for-a-previous-theft-of-40-bathing-suits/">Lusby Woman Caught Stealing Halloween Decorations, Arrested For Failing to Appear in Court for a Previous Theft of 40 Bathing Suits</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://smnewsnet.com/archives/441756/lusby-woman-caught-stealing-halloween-decorations-arrested-for-failing-to-appear-in-court-for-a-previous-theft-of-40-bathing-suits/embed/#?secret=a3n7XQ20nn" data-secret="a3n7XQ20nn" width="600" height="338" title="&#8220;Lusby Woman Caught Stealing Halloween Decorations, Arrested For Failing to Appear in Court for a Previous Theft of 40 Bathing Suits&#8221; &#8212; Southern Maryland News Net" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 wide barrer -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0630796975775950"
     data-ad-slot="6546168399"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>https://smnewsnet.com/archives/441393/charges-pending-for-halloween-grinch-who-stole-decorations-and-property-throughout-wildewood/</p>
<p><!-- 600_x_120_in_story_bottom --></p>
<div id="div-gpt-ad-1378327325714-20" style="width:600px; margin: 0 auto; clear:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-20"); });
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><span class='st_facebook_vcount' st_title='Lusby Woman to be Charged with Disorderly Conduct After Incident at Calvert County Health Department' st_url='https://smnewsnet.com/archives/453122/lusby-woman-to-be-charged-with-disorderly-conduct-after-incident-at-calvert-county-health-department/'></span>
<span class='st_twitter_vcount' st_title='Lusby Woman to be Charged with Disorderly Conduct After Incident at Calvert County Health Department' st_url='https://smnewsnet.com/archives/453122/lusby-woman-to-be-charged-with-disorderly-conduct-after-incident-at-calvert-county-health-department/'></span>
<span class='st_email_vcount' st_title='Lusby Woman to be Charged with Disorderly Conduct After Incident at Calvert County Health Department' st_url='https://smnewsnet.com/archives/453122/lusby-woman-to-be-charged-with-disorderly-conduct-after-incident-at-calvert-county-health-department/'></span>
<span class='st_sharethis_vcount' st_title='Lusby Woman to be Charged with Disorderly Conduct After Incident at Calvert County Health Department' st_url='https://smnewsnet.com/archives/453122/lusby-woman-to-be-charged-with-disorderly-conduct-after-incident-at-calvert-county-health-department/'></span>
<span class='st_fblike_vcount' st_title='Lusby Woman to be Charged with Disorderly Conduct After Incident at Calvert County Health Department' st_url='https://smnewsnet.com/archives/453122/lusby-woman-to-be-charged-with-disorderly-conduct-after-incident-at-calvert-county-health-department/'></span>
<span class='st_plusone_vcount' st_title='Lusby Woman to be Charged with Disorderly Conduct After Incident at Calvert County Health Department' st_url='https://smnewsnet.com/archives/453122/lusby-woman-to-be-charged-with-disorderly-conduct-after-incident-at-calvert-county-health-department/'></span>
<span class='st_instagram_vcount' st_title='Lusby Woman to be Charged with Disorderly Conduct After Incident at Calvert County Health Department' st_url='https://smnewsnet.com/archives/453122/lusby-woman-to-be-charged-with-disorderly-conduct-after-incident-at-calvert-county-health-department/'></span>
<span class='st_pinterest_vcount' st_title='Lusby Woman to be Charged with Disorderly Conduct After Incident at Calvert County Health Department' st_url='https://smnewsnet.com/archives/453122/lusby-woman-to-be-charged-with-disorderly-conduct-after-incident-at-calvert-county-health-department/'></span>                    <p class="postmetadata alt">
					<small>
						This entry was posted on April 22, 2019 at 1:51 pm and is filed under <a href="https://smnewsnet.com/archives/category/top/" rel="category tag">All News</a>, <a href="https://smnewsnet.com/archives/category/county/calvert/" rel="category tag">Calvert News</a>, <a href="https://smnewsnet.com/archives/category/county/" rel="category tag">County</a>, <a href="https://smnewsnet.com/archives/category/law/" rel="category tag">Law Enforcement</a>, <a href="https://smnewsnet.com/archives/category/more-news/" rel="category tag">More News</a>, <a href="https://smnewsnet.com/archives/category/600x120-top-ad-bottom/" rel="category tag">z 600X120 Top Ad Bottom</a>, <a href="https://smnewsnet.com/archives/category/police-ad/" rel="category tag">z Police Ad Top</a>. You can follow any responses to this entry through the <a href="https://smnewsnet.com/archives/453122/lusby-woman-to-be-charged-with-disorderly-conduct-after-incident-at-calvert-county-health-department/feed/">RSS 2.0</a> feed.					</small>
					</p>
                </div>	</div><!-- #post  -->
   				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/453122/lusby-woman-to-be-charged-with-disorderly-conduct-after-incident-at-calvert-county-health-department/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://smnewsnet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label>Comment *</label><br /><textarea id="comment" name="comment" cols="" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='453122' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
       
</div> <!-- end #maincontent --><!-- begin sidebar -->
    <div id="sidebar">
 		<div id="text-35" class="side-widget widget_text">			<div class="textwidget"><form action="https://www.smnewsnet.com/search-results" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="000847868526262522715:1xnheot2cva" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="38" onclick="this.value='';" onfocus="this.select()" onblur="this.value=!this.value?'Search & Hit Enter':this.value;" value="Search & Hit Enter" />
  
  </div>
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script></div>
		</div><div id="text-28" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_1 -->
<div id="div-gpt-ad-1378327325714-9" style="width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-9"); });
</script>
</div></div>
		</div><div id="text-29" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_2 -->
<div id="div-gpt-ad-1378327325714-10" style="width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-10"); });
</script>
</div></div>
		</div><div id="text-30" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_3 -->
<div id="div-gpt-ad-1378327325714-11" style="width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-11"); });
</script>
</div></div>
		</div><div id="text-31" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_4 -->
<div id="div-gpt-ad-1378327325714-12" style="width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-12"); });
</script>
</div></div>
		</div><div id="execphp-2" class="side-widget widget_execphp">			<div class="execphpwidget">								
				<a href="https://www.economyrvs.com/" target="_blank" onclick="gtag('event', 'ECONOMY RVS', {'event_category' : 'Homepage Ad Click', 'event_label' : 'Clicked'});"><img src="https://smnewsnet.com/wp-content/uploads/2019/04/economy-rv-2-ANI.gif" class="img-responsive" alt="" onload="gtag('event', 'ECONOMY RVS', {'event_category' : 'Homepage Ad View', 'event_label' : 'Viewed'});" /></a>
								
				
				</div>
		</div><div id="text-32" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_5 -->
<div id="div-gpt-ad-1378327325714-13" style="width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-13"); });
</script>
</div></div>
		</div><div id="text-43" class="side-widget widget_text">			<div class="textwidget"><!-- 300_x_300_Side_6 -->
<div id='div-gpt-ad-1424309003881-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424309003881-0'); });
</script>
</div></div>
		</div><div id="text-44" class="side-widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<div id="circularhub_module_9032"></div>
<p><script src="//api.circularhub.com/9032/c8a2465b18cf9d05/flyertown_module.js"></script></p>
</div>
		</div><div id="archives-3" class="side-widget widget_archive"><h3>Archives</h3>		<ul>
				<li><a href='https://smnewsnet.com/archives/date/2019/04/'>April 2019</a>&nbsp;(165)</li>
	<li><a href='https://smnewsnet.com/archives/date/2019/03/'>March 2019</a>&nbsp;(186)</li>
	<li><a href='https://smnewsnet.com/archives/date/2019/02/'>February 2019</a>&nbsp;(184)</li>
	<li><a href='https://smnewsnet.com/archives/date/2019/01/'>January 2019</a>&nbsp;(317)</li>
	<li><a href='https://smnewsnet.com/archives/date/2018/12/'>December 2018</a>&nbsp;(211)</li>
	<li><a href='https://smnewsnet.com/archives/date/2018/11/'>November 2018</a>&nbsp;(227)</li>
	<li><a href='https://smnewsnet.com/archives/date/2018/10/'>October 2018</a>&nbsp;(281)</li>
	<li><a href='https://smnewsnet.com/archives/date/2018/09/'>September 2018</a>&nbsp;(262)</li>
	<li><a href='https://smnewsnet.com/archives/date/2018/08/'>August 2018</a>&nbsp;(177)</li>
	<li><a href='https://smnewsnet.com/archives/date/2018/07/'>July 2018</a>&nbsp;(185)</li>
	<li><a href='https://smnewsnet.com/archives/date/2018/06/'>June 2018</a>&nbsp;(203)</li>
	<li><a href='https://smnewsnet.com/archives/date/2018/05/'>May 2018</a>&nbsp;(201)</li>
	<li><a href='https://smnewsnet.com/archives/date/2018/04/'>April 2018</a>&nbsp;(216)</li>
	<li><a href='https://smnewsnet.com/archives/date/2018/03/'>March 2018</a>&nbsp;(250)</li>
	<li><a href='https://smnewsnet.com/archives/date/2018/02/'>February 2018</a>&nbsp;(217)</li>
	<li><a href='https://smnewsnet.com/archives/date/2018/01/'>January 2018</a>&nbsp;(318)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/12/'>December 2017</a>&nbsp;(278)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/11/'>November 2017</a>&nbsp;(255)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/10/'>October 2017</a>&nbsp;(269)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/09/'>September 2017</a>&nbsp;(337)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/08/'>August 2017</a>&nbsp;(336)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/07/'>July 2017</a>&nbsp;(231)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/06/'>June 2017</a>&nbsp;(307)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/05/'>May 2017</a>&nbsp;(348)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/04/'>April 2017</a>&nbsp;(270)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/03/'>March 2017</a>&nbsp;(312)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/02/'>February 2017</a>&nbsp;(238)</li>
	<li><a href='https://smnewsnet.com/archives/date/2017/01/'>January 2017</a>&nbsp;(249)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/12/'>December 2016</a>&nbsp;(236)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/11/'>November 2016</a>&nbsp;(253)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/10/'>October 2016</a>&nbsp;(317)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/09/'>September 2016</a>&nbsp;(270)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/08/'>August 2016</a>&nbsp;(275)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/07/'>July 2016</a>&nbsp;(239)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/06/'>June 2016</a>&nbsp;(297)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/05/'>May 2016</a>&nbsp;(371)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/04/'>April 2016</a>&nbsp;(287)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/03/'>March 2016</a>&nbsp;(322)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/02/'>February 2016</a>&nbsp;(330)</li>
	<li><a href='https://smnewsnet.com/archives/date/2016/01/'>January 2016</a>&nbsp;(295)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/12/'>December 2015</a>&nbsp;(298)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/11/'>November 2015</a>&nbsp;(267)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/10/'>October 2015</a>&nbsp;(323)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/09/'>September 2015</a>&nbsp;(339)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/08/'>August 2015</a>&nbsp;(320)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/07/'>July 2015</a>&nbsp;(309)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/06/'>June 2015</a>&nbsp;(351)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/05/'>May 2015</a>&nbsp;(289)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/04/'>April 2015</a>&nbsp;(300)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/03/'>March 2015</a>&nbsp;(318)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/02/'>February 2015</a>&nbsp;(264)</li>
	<li><a href='https://smnewsnet.com/archives/date/2015/01/'>January 2015</a>&nbsp;(285)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/12/'>December 2014</a>&nbsp;(271)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/11/'>November 2014</a>&nbsp;(272)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/10/'>October 2014</a>&nbsp;(288)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/09/'>September 2014</a>&nbsp;(324)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/08/'>August 2014</a>&nbsp;(272)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/07/'>July 2014</a>&nbsp;(297)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/06/'>June 2014</a>&nbsp;(304)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/05/'>May 2014</a>&nbsp;(376)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/04/'>April 2014</a>&nbsp;(450)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/03/'>March 2014</a>&nbsp;(584)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/02/'>February 2014</a>&nbsp;(502)</li>
	<li><a href='https://smnewsnet.com/archives/date/2014/01/'>January 2014</a>&nbsp;(627)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/12/'>December 2013</a>&nbsp;(603)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/11/'>November 2013</a>&nbsp;(587)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/10/'>October 2013</a>&nbsp;(600)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/09/'>September 2013</a>&nbsp;(543)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/08/'>August 2013</a>&nbsp;(528)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/07/'>July 2013</a>&nbsp;(594)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/06/'>June 2013</a>&nbsp;(559)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/05/'>May 2013</a>&nbsp;(591)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/04/'>April 2013</a>&nbsp;(614)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/03/'>March 2013</a>&nbsp;(542)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/02/'>February 2013</a>&nbsp;(445)</li>
	<li><a href='https://smnewsnet.com/archives/date/2013/01/'>January 2013</a>&nbsp;(454)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/12/'>December 2012</a>&nbsp;(389)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/11/'>November 2012</a>&nbsp;(415)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/10/'>October 2012</a>&nbsp;(552)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/09/'>September 2012</a>&nbsp;(376)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/08/'>August 2012</a>&nbsp;(307)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/07/'>July 2012</a>&nbsp;(318)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/06/'>June 2012</a>&nbsp;(317)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/05/'>May 2012</a>&nbsp;(325)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/04/'>April 2012</a>&nbsp;(294)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/03/'>March 2012</a>&nbsp;(319)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/02/'>February 2012</a>&nbsp;(291)</li>
	<li><a href='https://smnewsnet.com/archives/date/2012/01/'>January 2012</a>&nbsp;(310)</li>
	<li><a href='https://smnewsnet.com/archives/date/2011/12/'>December 2011</a>&nbsp;(290)</li>
	<li><a href='https://smnewsnet.com/archives/date/2011/11/'>November 2011</a>&nbsp;(294)</li>
	<li><a href='https://smnewsnet.com/archives/date/2011/10/'>October 2011</a>&nbsp;(239)</li>
	<li><a href='https://smnewsnet.com/archives/date/2011/09/'>September 2011</a>&nbsp;(251)</li>
		</ul>
			</div>  
    </div> <!-- end #sidebar -->
<!-- end sidebar --><br class="clear" /><br class="clear" />    
    <!-- begin footer -->
    <div id="footer">
                
        <div id="footerad"><div class="square-footer-ad-left"><!-- 125_x_125_Bottom_Left -->
<div id="div-gpt-ad-1378327325714-0" style="width:125px; height:125px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-0"); });
</script>
</div></div>
        <div class="footer-middle-ad">
            <!-- 600_x_120_Bottom_Footer -->
<div id="div-gpt-ad-1378327325714-16" style="width:600px; height:120px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-16"); });
</script>
</div>
            </div>
        <div class="square-footer-ad-right" style="float:right;"><!-- Bottom-Right-125x125 -->
<!-- 125_x_125_Bottom_Right -->
<div id="div-gpt-ad-1378327325714-1" style="width:125px; height:125px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1378327325714-1"); });
</script>
</div></div>
<br clear="all">
        </div>
        
    	    
    
        Copyright © 2016 <a href="http://smnewsnet.com/">Southern Maryland News Net</a>. All Rights Reserved.         		<a href="javascript:void(0)" id="backtotop"><img src="https://smnewsnet.com/wp-content/themes/magazine-premium/images/backtotop.png" alt="Back to Top" /></a>
    </div> <!-- end #footer -->
<br class="clear" />
</div> <!-- end #body -->

<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://smnewsnet.com/wp-content/themes/magazine-premium/js/effects.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://smnewsnet.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type="text/javascript">
/* <![CDATA[ */
(function($) {
	// Responsive videos
	var all_videos = $( 'iframe[src^="http://player.vimeo.com"], iframe[src^="http://www.youtube.com"], iframe[src^="http://www.dailymotion.com"], object, embed' );
	    	
	all_videos.each(function() {
		var el = $(this);
		el
			.attr( 'data-aspectRatio', el.height() / el.width() )
			.attr( 'data-oldWidth', el.attr( 'width' ) );
	} );
	
	$(window)
		.resize( function() {
			all_videos.each( function() {
				var el = $(this),
					newWidth = el.parents( '.storycontent' ).width(),
					oldWidth = el.attr( 'data-oldWidth' );
	
				if ( oldWidth > newWidth ) {
					el
						.removeAttr( 'height' )
						.removeAttr( 'width' )
					    .width( newWidth )
				    	.height( newWidth * el.attr( 'data-aspectRatio' ) );
				}
			} );
		} )
		.resize();
		$("#mailinglist").submit(function()	{
		if($("#mailinglistemail").val()=="") {
			$("#tabbed-3 .error").text("Please enter your email address.");
			return false;
		} else {
			var email = $('#mailinglistemail').val();
			if(email.indexOf("@") == -1 || email.indexOf(".") == -1) {
				$("#tabbed-3 .error").text("Please enter a valid email address.");
				return false;
			} else {
				var data = {
					action: 'save_mailinglist_options',
					option: $(this).serialize()
				};
				$("#mailinglistsubmit").hide();
				$(".ajaxsave").show();
				$.post("https://smnewsnet.com/wp-admin/admin-ajax.php", data,
				function(response){
					$(".ajaxsave").hide();
					$("#mailinglistsubmit").show();
					$("#mailinglistemail").val("");
					$("#tabbed-3 .message").html(response);
				});		
				return false;
			}
		} 
		
	});
})(jQuery);
/* ]]> */
</script>
<!--[if IE 8]>
<script type="text/javascript">
/* <![CDATA[ */
(function($) {
	$("img").each(function() {
		var img = $(this),
			img_w = img.attr("width"),
			parent_w = img.parents(".storycontent").width();
		if(img_w>parent_w)
			img.removeAttr("width").removeAttr("height");	
	});
})(jQuery);
/* ]]> */
</script>
<![endif]-->

<!-- Magazine Premium theme designed by c.bavota - http://themes.bavotasan.com -->
</body>
</html>